Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

no kcolo only gnd .. cant enter meta mode (how?) tecno w3

#11

(07-24-2017, 03:05 AM)qwerty2002 Wrote: i try installing windows again .. and try my sister laptob .. same problem 

Please, create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(07-22-2017, 05:44 PM)7osny Wrote: how to enter meta mode in mt6580?
and i have another tecno w3 in the home .. can it help .. can i trade storage chip and flash with the working phone (board-preloader) ?
can the another phone help?

lets retrace our steps OK.
Now, you said the origin of the problem was you formatting.
1. What was wrong with the phone before you decided to format
2. Which firmware (scatter file) did you use
3. Was formatting successful or it got interrupted?
4. Have you tried boosting the battery just incase its drained
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(07-24-2017, 03:05 AM)qwerty2002 Wrote: i try installing windows again .. and try my sister laptob .. same problem 

me too!!
and my sisters phone (tecno w3 too) can enter meta mode .. but my dead phone cant
Reply
#14
(07-24-2017, 01:39 PM)hovatek Wrote:
(07-22-2017, 05:44 PM)7osny Wrote: how to enter meta mode in mt6580?
and i have another tecno w3 in the home .. can it help .. can i trade storage chip and flash with the working phone (board-preloader) ?
can the another phone help?

lets retrace our steps OK.
Now, you said the origin of the problem was you formatting.
1. What was wrong with the phone before you decided to format
2. Which firmware (scatter file) did you use
3. Was formatting successful or it got interrupted?
4. Have you tried boosting the battery just incase its drained
1- no thing .. just (my friend told me to format before flash) format every thing except recovery (with twrp recovery) after that phone can charge/boot only to recovery.
2-not scatter file,preloader system .img in the sd card .. flashed them with twrp recovery in uboot (because i cant found thier names)
3- yes successful
4- yes for 5h .. and trying another 70% battery
Reply
#15
(This post was last modified: 07-25-2017, 12:03 AM by hovatek. )
(07-24-2017, 03:47 PM)7osny Wrote: 1- no thing .. just (my friend told me to format before flash) format every thing except recovery (with twrp recovery) after that phone can charge/boot only to recovery.
2-not scatter file,preloader system .img in the sd card .. flashed them with twrp recovery in uboot (because i cant found thier names)
3- yes successful
4- yes for 5h .. and trying another 70% battery

First, you need to force driver installation then preloader flash.
With the battery inserted and SP Flash tool closed, connect the phone to PC while holding Volume up button. Try volume down button also. See if the PC attempts to install drivers
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
i tried every thing .. meta mode worked on my sister's tecno w3 .. so the wrong is with the emmc chip
Reply
#17
can i burn emmc image to 8gb sd card
not the 14.5 emmc image .. is there a <8gb emmc image?
Reply
#18
(07-27-2017, 10:26 AM)7osny Wrote: can i burn emmc image to 8gb sd card
not the 14.5 emmc image .. is there a <8gb emmc image?

It doesn't work that way

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)