Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] PHONE BRICKED BY FLASH TOOL (PAP5451DUO)

#1
Exclamation 

Heyho guys,

Device: Prestigio Multiphone 5451DUO (PAP5451DUO)

Recently I heard about this MTK device SP flash tool, so I decided to search a ROM and flash it to my device.
Before I tried to flash, my device had boot-loop problem, and I had a working stock recovery menu.

Now, I used the SP flash tool, but the device don't seems really alive. 
  • I can't turn it on with a long press in power button (I don't feel any vibration too)
  • In my Windows 7 x86-based PC I hear the connect / disconnect sound every 2 seconds, due there's no data sent. (it keeps the connection if data is sent)

I tried to charge it in both PC (for few hours) and wall-charger (for a whole night) but it's still not up. Probably because I formatted the EMMC (yeah, once I clicked on "format + download" mode)? 

Things I see in 3 different versions of SP flash tool:

  1. BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032)      [after ~00:01]
  2. BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032)      [after ~00:01]
  3. BROM ERROR: ?? (8)                                               [after 01:25]
The 3th SP flash tool made the best result, but it's threw an error. I wonder if this device can be alive again, and I'm here to ask for further help. I don't know what I'm doing wrong, I re-installed the MTK drivers sometimes, and it gave me the same result everytime. 

I tried to flash two different custom ROMs (there's no stock ROMs available) from two different sites. They gave me the same results, see above the error-codes.

I think I wrote all the neccesary informations, if not, feel free to ask.


Reply
#2
(07-22-2017, 03:54 PM)LeFizzy Wrote: Heyho guys,

Device: Prestigio Multiphone 5451DUO (PAP5451DUO)

Recently I heard about this MTK device SP flash tool, so I decided to search a ROM and flash it to my device.
Before I tried to flash, my device had boot-loop problem, and I had a working stock recovery menu.

Now, I used the SP flash tool, but the device don't seems really alive. 
  • I can't turn it on with a long press in power button (I don't feel any vibration too)
  • In my Windows 7 x86-based PC I hear the connect / disconnect sound every 2 seconds, due there's no data sent. (it keeps the connection if data is sent)

I tried to charge it in both PC (for few hours) and wall-charger (for a whole night) but it's still not up. Probably because I formatted the EMMC (yeah, once I clicked on "format + download" mode)? 

Things I see in 3 different versions of SP flash tool:

  1. BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032)      [after ~00:01]
  2. BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032)      [after ~00:01]
  3. BROM ERROR: ?? (8)                                               [after 01:25]
The 3th SP flash tool made the best result, but it's threw an error. I wonder if this device can be alive again, and I'm here to ask for further help. I don't know what I'm doing wrong, I re-installed the MTK drivers sometimes, and it gave me the same result everytime. 

I tried to flash two different custom ROMs (there's no stock ROMs available) from two different sites. They gave me the same results, see above the error-codes.

I think I wrote all the neccesary informations, if not, feel free to ask.

There are quite number of issues at play here but we'll address each one at a time.
1. You really shouldn't have formatted just because you wanted to flash a ROM. An important question I have about this; was formatting successful (Green OK prompt) or it got interrupted by you or an error?
2. Error 4032 is a mismatch error (refer to https://forum.hovatek.com/thread-439.html )
Its either you're wrongly pressing a button when connecting to PC for flashing or the firmware you're trying to flash isn't compatible with your phone. Its rarely a driver issue
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-22-2017, 06:29 PM)hovatek Wrote:
(07-22-2017, 03:54 PM)LeFizzy Wrote: Heyho guys,

Device: Prestigio Multiphone 5451DUO (PAP5451DUO)

Recently I heard about this MTK device SP flash tool, so I decided to search a ROM and flash it to my device.
Before I tried to flash, my device had boot-loop problem, and I had a working stock recovery menu.

Now, I used the SP flash tool, but the device don't seems really alive. 
  • I can't turn it on with a long press in power button (I don't feel any vibration too)
  • In my Windows 7 x86-based PC I hear the connect / disconnect sound every 2 seconds, due there's no data sent. (it keeps the connection if data is sent)

I tried to charge it in both PC (for few hours) and wall-charger (for a whole night) but it's still not up. Probably because I formatted the EMMC (yeah, once I clicked on "format + download" mode)? 

Things I see in 3 different versions of SP flash tool:

  1. BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032)      [after ~00:01]
  2. BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032)      [after ~00:01]
  3. BROM ERROR: ?? (8)                                               [after 01:25]
The 3th SP flash tool made the best result, but it's threw an error. I wonder if this device can be alive again, and I'm here to ask for further help. I don't know what I'm doing wrong, I re-installed the MTK drivers sometimes, and it gave me the same result everytime. 

I tried to flash two different custom ROMs (there's no stock ROMs available) from two different sites. They gave me the same results, see above the error-codes.

I think I wrote all the neccesary informations, if not, feel free to ask.

There are quite  number of issues at play here but we'll address each one at a time.
1. You really shouldn't have formatted just because you wanted to flash a ROM. An important question I have about this; was formatting successful (Green OK prompt) or it got interrupted by you or an error?
2. Error 4032 is a mismatch error (refer to -- can't post links -- )
Its either you're wrongly pressing a button when connecting to PC for flashing or the firmware you're trying to flash isn't compatible with your phone. Its rarely a driver issue


1. I read somewhere I need to format, then push the ROM to it. So, I did it. There wasn't any green "Ok" message after it, the entire process was like ==> first, the progress-bar was purple with text "Format 100%", and successed in a second. Then it became green with text "Download 100%", yeah - it successed in a second too. After it, the phone won't started anymore.

2. Gonna try if I keep the battery in. I thought I need to get it out while I flash it. :/


If the custom ROM is wrong, what I can do if I can't find any ROM for it? (p.s. I don't have another device like this model, so I can't backup that. Sad  )

Best regards, 
LeFizzy.
Reply
#4
(07-22-2017, 06:53 PM)LeFizzy Wrote: 1. I read somewhere I need to format, then push the ROM to it. So, I did it. There wasn't any green "Ok" message after it, the entire process was like ==> first, the progress-bar was purple with text "Format 100%", and successed in a second. Then it became green with text "Download 100%", yeah - it successed in a second too. After it, the phone won't started anymore.

2. Gonna try if I keep the battery in. I thought I need to get it out while I flash it. :/


If the custom ROM is wrong, what I can do if I can't find any ROM for it? (p.s. I don't have another device like this model, so I can't backup that. Sad  )

Best regards, 
LeFizzy.

Because you formatted (without flashing back successfully), you'll need a full stock ROM (not custom ROM).
Can I see full screenshots of the files contained in the ROMs you're trying to flash
Also, don't press any button when connecting to PC for flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Uh, if I need a stock ROM then I think I will give up. Once I asked the company for the Stock ROM, then the replay was like "Only authorized users can access it". And they didn't released the ROM for this model. Sad

It's not a problem, I have a new phone since it's bricked, and I don't want pay 10s of euros to fix with their authorization. :/

Thanks for your help, maybe I will sell this device as a component.

Reply
#6
(07-24-2017, 03:54 PM)LeFizzy Wrote: Uh, if I need a stock ROM then I think I will give up. Once I asked the company for the Stock ROM, then the replay was like "Only authorized users can access it". And they didn't released the ROM for this model. Sad

It's not a problem, I have a new phone since it's bricked, and I don't want pay 10s of euros to fix with their authorization. :/

Thanks for your help, maybe I will sell this device as a component.

The custom ROM might also help depending on the format. That's why I asked for screenshots of its content
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Oh, okay. I guess they're good, because this PAP54xx models almost same (as I read) so it's doesn't matter if you try flash a PAP5450 ROM to PAP5451 and so on.

This ROM is from the 4pda*ru website, Prestigio PAP54xx topic:

.png   rom_dir.PNG (Size: 17.69 KB / Downloads: 5)

This ROM is from the needrom*com Prestigio PAP5451DUO page:

.png   rom_from_needrom_com.PNG (Size: 17.59 KB / Downloads: 4)

As I think, if the formation was not successfully, then we can "download" the custom ROM, else we can't?
-If yes, maybe I did a mistake on Saturday. :/ I downloaded a old version of SP Flash Tool, and the formattion ended with a dialog "OK" as you mentioned  before. :/

I guess, now I need the stock ROM. :O
Reply
#8
(07-25-2017, 08:46 AM)LeFizzy Wrote: Oh, okay. I guess they're good, because this PAP54xx models almost same (as I read) so it's doesn't matter if you try flash a PAP5450 ROM to PAP5451 and so on.

This ROM is from the 4pda*ru website, Prestigio PAP54xx topic:


This ROM is from the needrom*com Prestigio PAP5451DUO page:


As I think, if the formation was not successfully, then we can "download" the custom ROM, else we can't?
-If yes, maybe I did a mistake on Saturday. :/ I downloaded a old version of SP Flash Tool, and the formattion ended with a dialog "OK" as you mentioned  before. :/

I guess, now I need the stock ROM. :O

They're both in scatter format. Whether custom or stock, that doesn't matter.
Now, lets focus on the error 4032.
In your screenshots, I can't find userdata & cache . This means if userdata and cache boxes (which are empty) are ticked during flashing, you'll get error 4032.
Also, you could get error 4032 if you're pressing any button when connecting to PC for flashing. On rare occasions, it could occur when you use old versions of SP Flash tool.
There are the three scenarios we need to check for a start so I'll start by asking for a full screenshot of the error message
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)