Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Radio off in karbonn titanium s1 plus

#1

Sir, my karbonn titanium s1 plus was bricked and I unbricked it successfully but after that it is not showing network so I checked its radio using engineering mode, there its showing that radio off, and its not turning on, so please help me sir, I tried so many times to flash the stock ROM but no use.


Reply
#2
(07-23-2017, 07:42 AM)Mktiraki Wrote: Sir, my karbonn titanium s1 plus was bricked and I unbricked it successfully but after that it is not showing network so I checked its radio using engineering mode, there its showing that radio off, and its not turning on, so please help me sir, I tried so many times to flash the stock ROM but no use.

Check if you have a valid baseband and IMEI
1. Go to Settings>About>Baseband
2. Dial *#06#
Reply
#3
Yes sir I checked both are valid
Reply
#4
(07-23-2017, 04:02 PM)Mktiraki Wrote: Yes sir I checked both are valid

Do a Factory reset under Settings > Backup & reset
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I did the same thing so many times, and also tried reflashing the stock ROM bit no use
Reply
#6
(07-26-2017, 10:37 AM)Mktiraki Wrote: I did the same thing so many times, and also tried reflashing the stock ROM bit no use

It might be a hardware issue then.
At what point did the radio issue start?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
It was hard bricked in February last year, I produced it to the mobile care and after 3 weeks they returned without making it right. So I learned to unbrick mobiles and finally it go start in November, there after it is showing no network, and I tried few methods that you and some others told, but no use. I have to learn to solve these problems too, so I need your help sir
Reply
#8
(07-26-2017, 01:51 PM)Mktiraki Wrote: It was hard bricked in February last year, I produced it to the mobile care and after 3 weeks they returned without making it right. So I learned to unbrick mobiles and finally it go start in November, there after it is showing no network, and I tried few methods that you and some others told, but no use. I have to learn to solve these problems too, so I need your help sir

Check if the WiFi, Bluetooth & FM Radio are working
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(07-27-2017, 05:29 AM)hovatek Wrote:
(07-26-2017, 01:51 PM)Mktiraki Wrote: It was hard bricked in February last year, I produced it to the mobile care and after 3 weeks they returned without making it right. So I learned to unbrick mobiles and finally it go start in November, there after it is showing no network, and I tried few methods that you and some others told, but no use. I have to learn to solve these problems too, so I need your help sir

Check if the WiFi, Bluetooth & FM Radio are working

Yes sir all three are working
Reply
#10
(07-29-2017, 01:46 PM)Mktiraki Wrote: Yes sir all three are working

How many different stock ROMs did you try flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)