Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] bluetooth issue on windows 8.1 gateway ne56r

#1

Bluetooth was working fine on windows 10. Issues started after installing windows 8 and updating to 8.1 pro [official that came with my laptop] Downloaded the official bluetooth driver from the manufacturers website but i'm getting an error when i try to run the set up as an adminstrator. attached is the error. bluetooth keeps serching but doesnn't discover anything or get discovered.thanks



Attached Files
.jpg   ScreenHunter_04 Jul. 25 15.38.jpg (Size: 15.47 KB / Downloads: 5)
Reply
#2
(07-25-2017, 02:15 PM)Samwanjeri Wrote: Bluetooth was working fine on windows 10. Issues started after installing windows 8 and updating to 8.1 pro [official that came with my laptop] Downloaded the official bluetooth driver from the manufacturers website but i'm getting an error when i try to run the set up as an adminstrator. attached is the error. bluetooth keeps serching but doesnn't discover anything or get discovered.thanks

Launch command prompt as Administrator (elevated mode) then run the exe from command prompt
Reply
#3
How??

Sent from my Infinix HOT 4 using Tapatalk
Reply
#4
(This post was last modified: 07-26-2017, 12:33 PM by hovatek. )
(07-26-2017, 10:51 AM)Samwanjeri Wrote: How??

Sent from my Infinix HOT 4 using Tapatalk

launch the Windows start menu and type cmd.exe
command prompt should appear in the results. right-click it and run as admiistrator
Similar steps to what's @ https://forum.hovatek.com/thread-18184.html
Reply










Users browsing this thread:
1 Guest(s)