Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Radio off and network signals disappeared in GIONEE M5.

#1

Please kindly help me with solution to this problem. 
About 4days ago, my phone SIM network bars just disappeared just like that. The phone didn't fall neither did any thing hit the phone. I removed the SIM cards and reinserted them back yet the signals didn't come up. I rebooted the phone, removed and reinserted the sims back again, the SIM 2 signal came up but when I tried making a call, it showed "radio off" and the signall disappeared.


The next day, the signals suddenly reappeared and remained till last night when they disappeared again.

When I switch it on in 'dual SIM settings" via settings menu, it automatically switches off.

Please what could be the problem? What is the possible solution?

I borrowed a phone to access my nairaland account that's how I was able to create this thread.

Thank you.


Reply
#2
(07-29-2017, 06:21 PM)Joana Wrote: Please kindly help me with solution to this problem. 
About 4days ago, my phone SIM network bars just disappeared just like that. The phone didn't fall neither did any thing hit the phone. I removed the SIM cards and reinserted them back yet the signals didn't come up. I rebooted the phone, removed and reinserted the sims back again, the SIM 2 signal came up but when I tried making a call, it showed "radio off" and the signall disappeared.


The next day, the signals suddenly reappeared and remained till last night when they disappeared again.

When I switch it on in 'dual SIM settings" via settings menu, it automatically switches off.

Please what could be the problem? What is the possible solution?

I borrowed a phone to access my nairaland account that's how I was able to create this thread.

Thank you.

Try restoring the phone to factory in settings>backup and reset. and see the outcome.
Reply
#3
(07-29-2017, 06:21 PM)Joana Wrote: ....
Please what could be the problem? What is the possible solution?

I borrowed a phone to access my nairaland account that's how I was able to create this thread.

Thank you.

If the issue persists after the reset then it might be a hardware issue
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)