Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MTN mini620

#1

Hello everyone and more especialy to the hovatech club. My problem is, i have an mtn mini 620 that was asking me to enter privacy protection. I used spflash tool to format the hole flash except boot loader as usual but now i mistakly pressed the power button and now the phone doesn't connect anymore when I insert the USB cable to the computer. Please how can I do to solve this ?

Sent from my X27 using Hovatek Forum


Reply
#2
(08-01-2017, 11:31 PM)ebwe Wrote: Hello everyone  and more especialy to the hovatech club. My problem is, i have an mtn mini 620 that was asking me to enter privacy protection. I used spflash tool to format the hole flash except boot loader as usual but now i mistakly pressed the power button and now the phone doesn't connect anymore when I insert the USB cable to the computer. Please how can I do to solve this ?

Sent from my X27 using Hovatek Forum

after formatting in SP flash tool, you are to use the download tab to flash back the firmware
refer to https://forum.hovatek.com/thread-159.html
Reply
#3
Yes I did that. I started formatting the whole Flash except bootloader then removing the battery and resetting it back go to download tab. But before I mistackly press the power button, while i followed a tutorial in hovatech saying not to press the power button. Now the phone is not recognised by the computer that's the main pb. Is like the phone is dead and it is not having no kcolo Colo or even RX tx. But I can see something like : KEY, VBUS ,VBAT, GND. can I use them to the computer?

Sent from my X27 using Hovatek Forum
Reply
#4
(08-03-2017, 07:35 PM)ebwe Wrote: Yes I did that. I started formatting the whole Flash except bootloader then removing the battery and resetting it back go to download tab. But before I mistackly press the power button, while i followed a tutorial in hovatech saying not to press the power button. Now the phone is not recognised by the computer that's the main pb. Is like the phone is dead and it is not having no kcolo Colo or even RX tx. But I can see something like : KEY, VBUS ,VBAT, GND. can I use them to the computer?

Sent from my X27 using Hovatek Forum

This is a case of interruption.
refer to https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Hi everyone can someone have the firmware of SUSAN model y2 Chinese android ?

Sent from my X27 using Hovatek Forum
Reply
#6
(08-11-2017, 01:09 AM)ebwe Wrote: Hi everyone can someone have the firmware of SUSAN model y2 Chinese android ?

Sent from my X27 using Hovatek Forum

Please, create a new thread for this to avoid a mixup
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)