Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Rooting TECNO L9 Plus

#1

Hello good people, I need your support here;
I have followed every step in rooting & installing recovery to my TECNO L9 Plus however I get errors when trying to flash preloader.bin & recovery.bin extracted from Phills recovery and my firmware dump. 
Whenever I select the file, there’s an error that >>the File is BAD, Be NOT Writed to the Phone.
What step have I missed to experience this? Please kindly help me out.
Thank you in advance.
 


Reply
#2
(08-07-2017, 12:56 PM)dmokiring Wrote: Hello good people, I need your support here;
I have followed every step in rooting & installing recovery to my TECNO L9 Plus however I get errors when trying to flash preloader.bin & recovery.bin extracted from Phills recovery and my firmware dump. 
Whenever I select the file, there’s an error that >>the File is BAD, Be NOT Writed to the Phone.
What step have I missed to experience this? Please kindly help me out.
Thank you in advance.
 

it is most likely as a result of selecting the wrong file.
you are to select the scatter file not the preloader or recovery file.
ensure to see the miracle box flashing guide @ https://forum.hovatek.com/thread-14106.html
Reply
#3
All is good now. I even flashed Xposed and it's working smoothly. Thanks a bunch.

Sent from my TECNO L9 Plus using Hovatek Forum
Reply
#4
(08-11-2017, 05:25 AM)dmokiring Wrote: All is good now. I even flashed Xposed and it's working smoothly. Thanks a bunch.

Sent from my TECNO L9 Plus using Hovatek Forum

great!!!
it would be nice if you post how you installed xposed on nougat (it would aid other L9 plus users etc)
Reply










Users browsing this thread:
1 Guest(s)