Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Rooting camon c9

#1

Hmm still not rooted here are the following commands I ran on d PC
1 adb devices
2 adb reboot-bootloader
3 fast boot OEM unlock
4) fastboot reboot recovery.IMG

It showed me the installation page like u said I tapped on keep read only then install selected super su then the installation started but at the end it showed a message in red colour updating partition details..

Failed to mount /data invalid argument

Then below the message it showed two options delete catches and Reboot system I clicked on Reboot system the phone showed the tecno booting logo then went blast for 2 seconds then showed the symbol again then showed erasing then rebooted then I installed the root checker
And the root checker displayed
Sorry! Root access is not properly installed on this device ….
Pls check the commands did I miss anyone or is it from d supersu? The problem is when I install super su Pls help


Reply
#2
(08-09-2017, 11:47 AM)segni Wrote: Hmm still not rooted here are the following commands I ran on d PC
1 adb devices
2 adb reboot-bootloader
3 fast boot OEM unlock
4) fastboot reboot recovery.IMG

It showed me the installation page like u said I tapped on keep read only then install selected super su then the installation started but at the end it showed a message in red colour updating partition details..

Failed to mount /data invalid argument

Then below the message it showed two options delete catches and Reboot system I clicked on Reboot system the phone showed the tecno booting logo then went blast for 2 seconds then showed the symbol again then showed erasing then rebooted then I installed the root checker
And the root checker displayed
Sorry! Root access is not properly installed on this device ….
Pls check the commands did I miss anyone or is it from d supersu? The problem is when I install super su Pls help

1. Unlocking of bootloader erase you device hope you know?

2. Su wasent successfully flashed.

Solution: Did you flashed the latest SU? if no, the download the latest SU and flash and if No, then download this version http://adf.ly/1Qb2e8 and try again....

Use this command Fastboot boot recovery.img

hope it resolve the issue.

thanks
Warm regards

[Image: https://encrypted-tbn1.gstatic.com/image...72etIkltxY]
Prof Mboy (Mboy13)
Network Engineer
CTTL, Contec Global
Birnin Kebbi,
Kebbi State

08140421345
08155755282

Reply










Users browsing this thread:
1 Guest(s)