Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help PLEASE..I think i hard bricked my phone

#1

so i tried to flash my phone MLS IQ TALK S8  with this rom: http://www.needrom.com/download/mls-iqtalk-s8/
and then i got the error : s_ft_enable_dram_fail (0xfc0)  and my phone connects to the sp_flashtool  but the phone doesn't open at all black screen so i dont know what to do at all.....PLEASE HELP


Reply
#2
The firmware you're trying to flash is either not compatible with your device or you have selected the wrong flashing settings......try to search another filmaware and flash your phone....
Reply
#3
(08-11-2017, 08:49 PM)joe-crack Wrote: The firmware you're trying to flash is either not compatible with your device or you have selected the wrong flashing settings......try to search another filmaware and flash your phone....

what setting should i have and tell you the truth thats the only firmware that i found and had my phone's model in
Reply
#4
What was the problem of the phone before you flashed it? after that error did you succesfuly flashed your phone?
Reply
#5
(08-11-2017, 09:13 PM)joe-crack Wrote: What was the problem of the phone before you flashed it? after that error did you succesfuly flashed your phone?

the problem was that the screen was white and had some coloured vertical lines and i red online that a flash of the rom could fix it ....when i flashed the first time this poped up s_ft_enable_dram_fail(4032) and when i flashed for second and every other time  s_ft_enable_dram_fail (0xfc0) this poped up
Reply
#6
(This post was last modified: 08-12-2017, 11:05 AM by innagee. )
(08-11-2017, 09:59 PM)ilia.doraci Wrote:
(08-11-2017, 09:13 PM)joe-crack Wrote: What was the problem of the phone before you flashed it? after that error did you succesfuly flashed your phone?

the problem was that the screen was white and had some coloured vertical lines and i red online that a flash of the rom could fix it ....when i flashed the first time this poped up s_ft_enable_dram_fail(4032) and when i flashed for second and every other time  s_ft_enable_dram_fail (0xfc0) this poped up

Refer to https://forum.hovatek.com/thread-439.html
"Coloured vertical lines and i red lines" might be lk.bin issue, do you have access with a working device of the same model.
Reply










Users browsing this thread:
1 Guest(s)