Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Fastboot command error !

#11

(08-13-2017, 11:34 AM)Benzalf Wrote: Does it detect the phone?

Sent from my TECNO-W3 using Hovatek Forum

it is able to do everything, but not able to write firmware into the phone.

Sent from my Moto E (4) using Hovatek Forum


Reply
#12
(This post was last modified: 08-13-2017, 11:37 AM by Benzalf. )
(08-13-2017, 11:33 AM)elegant_12 Wrote:
(08-13-2017, 11:32 AM)Benzalf Wrote: Fastboot uses .img extensions only, though, I think

Sent from my TECNO-W3 using Hovatek Forum

look at this image.

[Image: 7fc5eb138228353f220c3faaec4a2cbb.jpg]

Sent from my Moto E (4) using Hovatek Forum

Is this the command you're using?!
'fastboot flash bootloader'

Sent from my TECNO-W3 using Hovatek Forum
Reply
#13
(08-13-2017, 11:37 AM)Benzalf Wrote:
(08-13-2017, 11:33 AM)elegant_12 Wrote:
(08-13-2017, 11:32 AM)Benzalf Wrote: Fastboot uses .img extensions only, though, I think

Sent from my TECNO-W3 using Hovatek Forum

look at this image.

[Image: 7fc5eb138228353f220c3faaec4a2cbb.jpg]

Sent from my Moto E (4) using Hovatek Forum

Is this the command you're using?!
'fastboot flash bootloader'

Sent from my TECNO-W3 using Hovatek Forum

i am not using this command else didn't unlocked my device bootloader until i have a working installation procedure, if i am done something wrong.
is it possible to flash large files like system.img of 3GB in fastboot mode ?

Sent from my Moto E (4) using Hovatek Forum
Reply
#14
(08-13-2017, 11:32 AM)elegant_12 Wrote:
(08-13-2017, 11:30 AM)Benzalf Wrote: I've never flashed preloader in fastboot before and I don't recommend you do it either.
Only flash preloader.bin in Miracle box or when it's corrupted with SP Flash tool.

Sent from my TECNO-W3 using Hovatek Forum

miracle tool doesn't allow me to flash anything.
after NAND/eMMC
>> Error1: no 5a

appears and flashing stopped

Sent from my Moto E (4) using Hovatek Forum

When the scatterfile loads, which files do you select to flash in Miracle Box?

Sent from my TECNO-W3 using Hovatek Forum
Reply
#15
(08-13-2017, 11:39 AM)elegant_12 Wrote:
(08-13-2017, 11:37 AM)Benzalf Wrote:
(08-13-2017, 11:33 AM)elegant_12 Wrote:
(08-13-2017, 11:32 AM)Benzalf Wrote: Fastboot uses .img extensions only, though, I think

Sent from my TECNO-W3 using Hovatek Forum

look at this image.

[Image: 7fc5eb138228353f220c3faaec4a2cbb.jpg]

Sent from my Moto E (4) using Hovatek Forum

Is this the command you're using?!
'fastboot flash bootloader'

Sent from my TECNO-W3 using Hovatek Forum

i am not using this command else didn't unlocked my device bootloader until i have a working installation procedure, if i am done something wrong.
is it possible to flash large files like system.img of 3GB in fastboot mode ?

Sent from my Moto E (4) using Hovatek Forum

Yeah, you can flash any size. Provided it's unlocked

Sent from my TECNO-W3 using Hovatek Forum
Reply
#16
(08-13-2017, 11:40 AM)Benzalf Wrote:
(08-13-2017, 11:32 AM)elegant_12 Wrote:
(08-13-2017, 11:30 AM)Benzalf Wrote: I've never flashed preloader in fastboot before and I don't recommend you do it either.
Only flash preloader.bin in Miracle box or when it's corrupted with SP Flash tool.

Sent from my TECNO-W3 using Hovatek Forum

miracle tool doesn't allow me to flash anything.
after NAND/eMMC
>> Error1: no 5a

appears and flashing stopped

Sent from my Moto E (4) using Hovatek Forum

When the scatterfile loads, which files do you select to flash in Miracle Box?

Sent from my TECNO-W3 using Hovatek Forum

before i used to flash preloader.bin and recovery.bin it gave the problem i explained above than i tried to flash whole firmware with miracle same problem.

Sent from my Moto E (4) using Hovatek Forum
Reply
#17
only way for me to flash stock firmware is fastboot mode. that's why i have more queries related to fastboot.sp flash tool & miracle tool not able to push factory images. also i don't have official firmware of moto e4.

Sent from my Moto E (4) using Hovatek Forum
Reply
#18
If you don't have the official firmware, where did you get the preloader.bin from?

Sent from my TECNO-W3 using Hovatek Forum
Reply
#19
i have extracted whole firmware with the help of miracle tool.
miracle tool do all the things except writing firmware files into the phone.

Sent from my Moto E (4) using Hovatek Forum
Reply
#20
(08-13-2017, 12:25 PM)Benzalf Wrote: If you don't have the official firmware, where did you get the preloader.bin from?

Sent from my TECNO-W3 using Hovatek Forum

i have extracted whole firmware with the help of miracle tool.
miracle tool do all the things except writing firmware files into the phone.

Sent from my Moto E (4) using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)