Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Fastboot command error !

#1

as miracle tool gives "Error1: no 5a" error. so i just rename the recovery.bin to recovery.img and flashing it with fastboot command: fastboot flash recovery recovery.img
but it ended up with error like this
"Failed : remote not allowed in locked state"

Screenshot attached below :

https://drive.google.com/file/d/0B0Oo-yX...p=drivesdk

Any help from Team havotek !

Sent from my Moto E (4) using Hovatek Forum


Reply
#2
It's because your bootloader is locked. You will have to unlock it with a similar command before you can flash to certain partitions of your phone.

Sent from my TECNO-W3 using Hovatek Forum
Reply
#3
(08-13-2017, 10:55 AM)Benzalf Wrote: It's because your bootloader is locked. You will have to unlock it with a similar command before you can flash to certain partitions of your phone.

Sent from my TECNO-W3 using Hovatek Forum

so what is the desired extention for preloader files ? is it in .bin or img format ?

Sent from my Moto E (4) using Hovatek Forum
Reply
#4
But note that unlocking your bootloader this way will prompt the android system to do a factory reset on the next boot!

I also think that you have to allow the bootloader to be unlocked in 'Developer options' in your phone settings before you type the 'unlock' command in fastboot mode.
Hope you're OK with this.

Sent from my TECNO-W3 using Hovatek Forum
Reply
#5
(08-13-2017, 11:01 AM)Benzalf Wrote: But note that unlocking your bootloader this way will prompt the android system to do a factory reset on the next boot!

I also think that you have to allow the bootloader to be unlocked in 'Developer options' in your phone settings before you type the 'unlock' command in fastboot mode.
Hope you're OK with this.

Sent from my TECNO-W3 using Hovatek Forum

yes i understand everything.
one more question, what is the extention for preloader file in case of fastboot coomands? i mean .bin or .img

Sent from my Moto E (4) using Hovatek Forum
Reply
#6
I've never flashed preloader in fastboot before and I don't recommend you do it either.
Only flash preloader.bin in Miracle box or when it's corrupted with SP Flash tool.

Sent from my TECNO-W3 using Hovatek Forum
Reply
#7
Fastboot uses .img extensions only, though, I think

Sent from my TECNO-W3 using Hovatek Forum
Reply
#8
(08-13-2017, 11:30 AM)Benzalf Wrote: I've never flashed preloader in fastboot before and I don't recommend you do it either.
Only flash preloader.bin in Miracle box or when it's corrupted with SP Flash tool.

Sent from my TECNO-W3 using Hovatek Forum

miracle tool doesn't allow me to flash anything.
after NAND/eMMC
>> Error1: no 5a

appears and flashing stopped

Sent from my Moto E (4) using Hovatek Forum
Reply
#9
(08-13-2017, 11:32 AM)Benzalf Wrote: Fastboot uses .img extensions only, though, I think

Sent from my TECNO-W3 using Hovatek Forum

look at this image.

[Image: 7fc5eb138228353f220c3faaec4a2cbb.jpg]

Sent from my Moto E (4) using Hovatek Forum
Reply
#10
Does it detect the phone?

Sent from my TECNO-W3 using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)