Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MY TECNO P6 IS NOT BOOTING AFTER I FLASHED A CUSTOM ROM

#1

MY TECNO P6 IS NOT BOOTING AFTER I FLASHED A CUSTOM ROM.I forgot to backup my rom.Pls I Request for permission to download the stock rom of tecno p6.GOD BLESS U ALL

[email protected]


Reply
#2
Please my techno P5 is not booting after I formated with Volcano.
Please I need access to download stock rom to restore my techno with sp flash tool
Thanks
Reply
#3
(03-21-2015, 04:01 AM)desmond Wrote: MY TECNO P6 IS NOT BOOTING AFTER I FLASHED A CUSTOM ROM.I forgot to backup my rom.Pls I Request for permission to download the stock rom of tecno p6.GOD BLESS U ALL

[email protected]
supply a gmail address for me to grant download permission
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(03-21-2015, 06:23 AM)babsolalusi1 Wrote: Please my techno P5  is not booting after I formated with Volcano.
Please I need access to download stock rom to restore my techno with sp flash tool
Thanks
create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
this is someone else's support thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(03-21-2015, 08:37 AM)hovatek Wrote: [email protected]


Reply
#6
(04-02-2015, 08:24 AM)lezziekay Wrote: [email protected]

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
this is someone else's support thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)