Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My Tecno M3 stocks on booting.

#1
Star 

Please i dont know what is wrong with my Tecno M3..

Each time i switch it on it wil just display TECNO and i wont boot..

Please what do i do to get it back...

Thanks and God bless.
Sad


Reply
#2
(03-21-2015, 06:07 PM)Dreazy Wrote: Please i dont know what is wrong with my Tecno M3..

Each time i switch it on it wil just display TECNO and i wont boot..

Please what do i do to get it back...

Thanks and God bless.
Sad

1. how exactly did this start?
2. is it OS 4.2 or 4.4?
Reply
#3
It started with hanging,den i tried to borrow airtime frm mtn afta dialing de code de ph0ne hanged,i removed the battery,put it,powered it and it didnt boot again,i hav factory reset the ph0ne bt it stil do de xame..
Its version 4.2.2 sir
Reply
#4
(03-21-2015, 06:48 PM)Dreazy Wrote: It started with hanging,den i tried to borrow airtime frm mtn afta dialing de code de ph0ne hanged,i removed the battery,put it,powered it and it didnt boot again,i hav factory reset the ph0ne bt it stil do de xame..
Its version 4.2.2 sir

check the pics @ https://forum.hovatek.com/thread-311.html and let me know if its Old or New OS type
Reply
#5
DreazyPlease i dont know what is wrong with my Tecno M3..Each time i switch it on it wil just display TECNO and i wont boot..Please what do i do to get it back...Thanks and God bless. hovatekDreazyIt started with hanging,den i tried to borrow airtime frm mtn afta dialing de code de ph0ne hanged,i removed the battery,put it,powered it and it didnt boot again,i hav factory reset the ph0ne bt it stil do de xame..[email protected]https://forum.hovatek.com/thread-311.html and let me know if its Old or New OS type


yeah exactly that bro.old versi0n 4.2.2

please help me bro
Reply
#6
Yes bro is old version 4.2.2 plz wat do i do bro.
Reply
#7
(03-22-2015, 12:49 PM)Dreazy Wrote: Yes bro is old version 4.2.2 plz wat do i do bro.

you'll need to flash the stock backup. supply a gmail address so you can download for Tecno M3 Old OS 4.2
BTW, have you tried entering Factory mode (volume down + power) and selecting the option with emmc in its name then rebooting the phone?
Reply
#8
hving rth same problem 2 at op, plz elp me sir
[email protected] is my gmail account.
Reply
#9
(03-22-2015, 03:17 PM)kenny9ice09 Wrote: hving rth same problem 2 at op, plz elp me sir
[email protected] is my gmail account.
create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4

this is someone else's support thread
Reply
#10
My email address is [email protected]

Please tell me step by step instructions on how to do it... Thanks

Sent from my TECNO S3 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)