Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno p9 camera icon disappeared

#1

pls admin,,,,, d camera icon of my tecno p9
disappeared...
I tried to downloaded camera app like
camera360 BT it didn't work too.. if I open d
camera360, it will say "unfortunately
camera360 closed"
kindly tell me wot to do pls... thanks a bunch


Reply
#2
(03-22-2015, 08:18 AM)Yunus90 Wrote: pls admin,,,,, d camera icon of my tecno p9
disappeared...
I tried to downloaded camera app like
camera360 BT it didn't work too.. if I open d
camera360, it will say "unfortunately
camera360 closed"
kindly tell me wot to do pls... thanks a bunch

might either be a hardware or firmware issue. 
1. is your p9 os 4.2 or 4.4?
2. supply a gmail address for the stock ROM
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
d os is 4.2

my gmail is
[email protected]


thanx so much
Reply
#4
(03-22-2015, 06:23 PM)Yunus90 Wrote: d  os is  4.2

my gmail is
[email protected]


thanx so  much

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
IS IT only d system.img dat m gona flash to d tab using sp flash?


kindly help me pls

Reply
#6
(03-24-2015, 09:20 AM)Yunus90 Wrote: IS IT only d system.img dat m gona flash to d tab using sp flash?


kindly help me pls

yes. thats where your gallery.apk is
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
There is nothing like system.img there...

I saw only d following;
Preloader
MBR
EBR1
UBOOT
BOOTIMG
RECOVERY
SEC_RO
LOGO
EBR2
ANDROID
CACHE
USERDATA

I didn't see any system.img

Kindly help me out pls
Reply
#8
Later I noticed dat d ANDROID box represent d system.img and I flashed it into d tab....

Then anoda surprise showed up...

D tab got bootlooped by going off and coming on...


What do I do pls?????
Reply
#9
I have fixed d bootlooping prob..

D fone has come up normally bt d camera icon stil didn't show up......

Do u suggest I shud upgrade d tecno p9 tab to kitkat????

Wil it solve d prob??? And if it wil solve it,, can u guide me truu d upgrade pls?????
Reply
#10
(03-30-2015, 07:24 AM)Yunus90 Wrote: I have fixed d bootlooping prob..

D fone has come up normally bt d camera icon stil didn't show up......

Do u suggest I shud upgrade d tecno p9 tab to kitkat????

Wil it solve d prob??? And if it wil solve it,, can u guide me truu d upgrade pls?????

at this point, it seems its a hardware issue. go have the camera checked
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)