Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno d5 only vibrates

#1

Hello, thanks for your past support.. I was trying to flash tecno d5 because of password privacy. And after flashing and downloading with sp flash tool.. I received flashing was successful message, but pressing the power button, it only vibrates with no sign of life in it, it doesn't display anything, even it vibrates also playing it to charger... System doesn't recognise it any longer, it only vibrates when plug to the computer. Pls I will appreciate your appropriate support, but I'm confused on this phone and it is a costumer phone. Pls help...! Thanks... I have removed MTK vcom drivers and reinstalled.. But still the same thing.


Reply
#2
(This post was last modified: 09-09-2017, 08:22 AM by maxxxiii. )
(09-08-2017, 06:36 PM)Unique_Bayus Wrote: Hello,  thanks for your past support.. I was trying to flash tecno d5 because of password privacy. And after flashing and downloading with sp flash tool..  I received flashing was successful message, but pressing the power button,  it only vibrates with no sign of life in it, it doesn't display anything,  even it vibrates also playing it to charger...  System doesn't recognise it any longer,  it only vibrates when plug to the computer.  Pls I will appreciate your appropriate support,  but I'm confused on this phone and it is a costumer phone.  Pls help...!  Thanks... I have removed MTK vcom drivers and reinstalled..  But still the same thing.

You have to revive by joining gold points as explained in https://forum.hovatek.com/thread-11802.html

Sent from my Infinix X510 using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)