Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Phone Gionee P2s Dead Not Booting [MT6572]

#11

nothing happen. BROM ERROR


Reply
#12
(03-26-2015, 01:41 AM)yuutakazu07 Wrote: nothing happen. BROM ERROR

whats the error code and hint at the bottom?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(03-24-2015, 01:27 PM)yuutakazu07 Wrote: Here's my another problem.
I uninstall the Vcom Drivers and I also reinstall it as describe https://forum.hovatek.com/thread-440.htm...Ap6gd.dpuf

Here's my another problem.
When i connect my phone to computer without battery, nothing happen.
But when i connect my phone to computer with battery, only MTK USB Port installed, not the VCom Preloader.

What should i do for my problem
hi! i have the same problem to my gionee p2s with 1 gig ram.. after i flash it with sp flash tool v5. my phone did not boot, no charge, no power.. pls help me
Reply
#14
(06-06-2015, 05:19 AM)charles29 Wrote: hi! i have the same problem to my gionee p2s with 1 gig ram.. after i flash it with sp flash tool v5. my phone did not boot, no charge, no power.. pls help me

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)