Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Phone Gionee P2s Dead Not Booting [MT6572]

#1
Sad  (This post was last modified: 03-23-2015, 12:22 PM by yuutakazu07. )

I flash a rom from androidxda using SP Flash Tool to my Gionee P2s. After i flash the rom, my phone not to boot.
Im request a Stock Rom and MTK Droid Backup of my Gionee P2s to flash it again. Im begging you please. I want my phone back.



Attached Files
.jpg   AA.jpg (Size: 284.2 KB / Downloads: 12)
Reply
#2
(03-23-2015, 12:09 PM)yuutakazu07 Wrote: I flash a rom from androidxda using SP Flash Tool to my Gionee P2s. After i flash the rom, my phone not to boot.
Im request a Stock Rom and MTK Droid Backup of my Gionee P2s to flash it again. Im begging you please. I want my phone back.

1. what version of sp flash tool did you use?
2. how does the phone behave when you try to boot?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 03-23-2015, 03:31 PM by yuutakazu07. )
(03-23-2015, 01:18 PM)hovatek Wrote:
(03-23-2015, 12:09 PM)yuutakazu07 Wrote: I flash a rom from androidxda using SP Flash Tool to my Gionee P2s. After i flash the rom, my phone not to boot.
Im request a Stock Rom and MTK Droid Backup of my Gionee P2s to flash it again. Im begging you please. I want my phone back.

1. what version of sp flash tool did you use?
2. how does the phone behave when you try to boot?

i use sp tools v5 and the sp tools provide by adroidxda.
its hard brick. nothing happens when i turn on the phone
Reply
#4
(This post was last modified: 03-23-2015, 04:37 PM by hovatek. )
(03-23-2015, 03:19 PM)yuutakazu07 Wrote: i use sp tools v5 and the sp tools provide by adroidxda.
its hard brick. nothing happens when i turn on the phone

have you tried version 3? and did you flash it as described @ https://forum.hovatek.com/thread-159.html ?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(03-23-2015, 04:36 PM)hovatek Wrote:
(03-23-2015, 03:19 PM)yuutakazu07 Wrote: i use sp tools v5 and the sp tools provide by adroidxda.
its hard brick. nothing happens when i turn on the phone

have you tried version 3? and did you flash it as described @  https://forum.hovatek.com/thread-159.html ?

i not tested the v3.
and yes i tested it as describe in that link. but i encounter some error. the image on my first post
Reply
#6
i think i have a problem with usb driver.
Reply
#7
(This post was last modified: 03-24-2015, 07:05 AM by yuutakazu07. )
Please grant me to download MTK and Stock Rom to flash again my Gionee P2s Phone.
I want my phone back to normal.
Reply
#8
(This post was last modified: 03-24-2015, 10:58 AM by hovatek. )
(03-24-2015, 07:04 AM)yuutakazu07 Wrote: Please grant me to download MTK and Stock Rom to flash again my Gionee P2s Phone.
I want my phone back to normal.

its most likely a driver issue.
1. Delete the sp flash tool folder then re-extract
2. uninstall vcom drivers then re-install using this guide @ https://forum.hovatek.com/thread-440.html
3. restart the pc
4, try flashing again
let me know if it persists and supply a gmail address if it does

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
Here's my another problem.
I uninstall the Vcom Drivers and I also reinstall it as describe https://forum.hovatek.com/thread-440.htm...Ap6gd.dpuf

Here's my another problem.
When i connect my phone to computer without battery, nothing happen.
But when i connect my phone to computer with battery, only MTK USB Port installed, not the VCom Preloader.

What should i do for my problem
Reply
#10
(03-24-2015, 01:27 PM)yuutakazu07 Wrote: Here's my another problem.
I uninstall the Vcom Drivers and I also reinstall it as describe https://forum.hovatek.com/thread-440.htm...Ap6gd.dpuf

Here's my another problem.
When i connect my phone to computer without battery, nothing happen.
But when i connect my phone to computer with battery, only MTK USB Port installed, not the VCom Preloader.

What should i do for my problem

not to worry about this. just try flashing using sp flash tool and let me know what happens
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)