Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Custom ROM] MODEL: INFINIX HOT X507

#1
(This post was last modified: 03-23-2015, 01:46 PM by Hayordejee. )

The phone got stuck at the boot logo after flashing Chainfire 3D driver
I would like to be permitted to download infinix x507 mtk backup. Thank you

My Email is [email protected]


Reply
#2
(03-23-2015, 01:45 PM)Hayordejee Wrote: The phone got stuck at the boot logo after flashing Chainfire 3D driver
I would like to be permitted to download infinix x507 mtk backup. Thank you

My Email is [email protected]

granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Thanks!
Reply
#4
Please Ive flashed it, its now going pass the vendor logo but when it gets to a stage, it keeps rebooting, its not still coming up at all....please help me
Reply
#5
(04-11-2015, 06:32 PM)Hayordejee Wrote: Please Ive flashed it, its now going pass the vendor logo but when it gets to a stage, it keeps rebooting, its not still coming up at all....please help me

boot into recovery mode and do a factory reset

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
Its not responding to recovery mode, Ive tried Vol+ and power button and ive also tried Vol- and power button, still the same
Reply
#7
(04-11-2015, 06:52 PM)hovatek Wrote:
(04-11-2015, 06:32 PM)Hayordejee Wrote: Please Ive flashed it, its now going pass the vendor logo but when it gets to a stage, it keeps rebooting, its not still coming up at all....please help me

boot into recovery mode and do a factory reset
Reply
#8
(04-11-2015, 07:08 PM)Hayordejee Wrote:
(04-11-2015, 06:52 PM)hovatek Wrote:
(04-11-2015, 06:32 PM)Hayordejee Wrote: Please Ive flashed it, its now going pass the vendor logo but when it gets to a stage, it keeps rebooting, its not still coming up at all....please help me

boot into recovery mode and do a factory reset

ive been trying to boot into recovery mode all dis while but it has not been responding but I just realised its gonna take time before responding but m very very happy to tell u dat v bin able to boot into recovery mode and v formatted it and its now working nfine...... Thank You Hovatek!
Reply










Users browsing this thread:
1 Guest(s)