Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Bricked Infinix Zero x506 mt6592 16\2 GB

#1
(This post was last modified: 03-23-2015, 10:38 PM by maromohamed. )

At first i lost my imei so i took a mtk backup
from my friend who has the same device
then i tried to flash it with sp flashtool
it didn't flash so i replaced the scatter file in the mtk folder with one i downloaded from here
it seemed that flashing was ok and green mark appeared
then the phone didn't boot up and got bricked
i think that the preloader hadn't been flashed successfully
i tried to flash it again but didn't work
now i can't flash anything with sp flashtool
it gives me DRAM error 4032
i updated my drivers and everything seems to be ok
but i can't flash neither the preloader or the whole rom
my phone is now bricked ,, help me


Reply
#2
(03-23-2015, 10:30 PM)maromohamed Wrote: At first i lost my imei so i took a mtk backup
from my friend who has the same device
then i tried to flash it with sp flashtool
it didn't flash so i replaced the scatter file in the mtk folder with one i downloaded from here
it seemed that flashing was ok and green mark appeared
then the phone didn't boot up and got bricked
i think that the preloader hadn't been flashed successfully
i tried to flash it again but didn't work
now i can't flash anything with sp flashtool
it gives me DRAM error 4032
i updated my drivers and everything seems to be ok
but i can't flash neither the preloader or the whole rom
my phone is now bricked ,, help me

1. delete the sp flash tool folder and re-extract
2. uninstall vcom drivers then re-install using this guide @ https://forum.hovatek.com/thread-440.html
now, try flashing again and let me know what happens
Reply
#3
(03-24-2015, 10:28 AM)hovatek Wrote:
(03-23-2015, 10:30 PM)maromohamed Wrote: At first i lost my imei so i took a mtk backup
from my friend who has the same device
then i tried to flash it with sp flashtool
it didn't flash so i replaced the scatter file in the mtk folder with one i downloaded from here
it seemed that flashing was ok and green mark appeared
then the phone didn't boot up and got bricked
i think that the preloader hadn't been flashed successfully
i tried to flash it again but didn't work
now i can't flash anything with sp flashtool
it gives me DRAM error 4032
i updated my drivers and everything seems to be ok
but i can't flash neither the preloader or the whole rom
my phone is now bricked ,, help me

1. delete the sp flash tool folder and re-extract
2. uninstall vcom drivers then re-install using this guide @ https://forum.hovatek.com/thread-440.html
now, try flashing again and let me know what happens

nothing .. the same issue
i tried several versions of sp flashtool
nothing worked
Reply
#4
(03-24-2015, 11:32 AM)maromohamed Wrote: nothing .. the same issue
i tried several versions of sp flashtool
nothing worked

supply a gmail address for our own backup
Reply
#5
(03-24-2015, 03:53 PM)hovatek Wrote: supply a gmail address for our own backup

[email protected]
asap please ,, thanks in advance
Reply
#6
(03-24-2015, 04:55 PM)maromohamed Wrote: [email protected]
asap please ,, thanks in advance

granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#7
(03-24-2015, 09:39 PM)hovatek Wrote: granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

it gave me the same error Enable DRAM Failed 4032 when using SP 5.xx
when i used 3.xx
i loaded the scatter and it gave me something like
" too large and causes region overlap "
i don't know what to do
Reply
#8
i think it's because of usb drivers
it sometimes read ( in device manger ) as MTK Usb VCOM port which gives me the DRAM Fail
and sometimes read as DA VCOM port and when i do as your tutorial it read as Preloader MTK VCOM port
but in that 2 cases .. SP flashtool coudn't recognize them and it won't start flashing
I'm using USBDeview to clear all that missed up drivers
but gives me the same 3 cases i mentioned
Reply
#9
maromohamed MTK preloader driver is missing on your PC
Reply
#10
(03-24-2015, 10:38 PM)maromohamed Wrote: i think it's because of usb drivers
it sometimes read ( in device manger ) as MTK Usb VCOM port which gives me the DRAM Fail
and sometimes read as DA VCOM port and when i do as your tutorial it read as Preloader MTK VCOM port
but in that 2 cases .. SP flashtool coudn't recognize them and it won't start flashing
I'm using USBDeview to clear all that missed up drivers
but gives me the same 3 cases i mentioned

we're most likely looking at a driver issue. two things you could try are
1. Get another PC and install vcom drivers
2. Re-install your version of Windows then install vcom drivers
see https://forum.hovatek.com/thread-400.html for the driver installation guide
Reply










Users browsing this thread:
1 Guest(s)