Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TECNO G9 GOT BRICKED

#1

PLS I NEED YOUR URGENT HELP MY TECNO G9 GOT BRICKED WHILE I WAS TRYING TO INSTALL AN APPLICATION  AND I,M SO NOVINCE BUT I HAVE MY LAPTOP ......PLS HELP....


[email protected] or [email protected]...thanks


Reply
#2
(03-24-2015, 09:52 AM)olabest Wrote: PLS I NEED YOUR URGENT HELP MY TECNO G9 GOT BRICKED WHILE I WAS TRYING TO INSTALL AN APPLICATION  AND I,M SO NOVINCE BUT I HAVE MY LAPTOP ......PLS HELP....


[email protected] or [email protected]...thanks

shouldnt be difficult to fix. 
1. what was the application?
2. was the phone rooted?
Reply
#3
The application is (Mt657xRepartition_EN) to partition my internal memory and my phone was rooted but i didn't backup ...and i have tried factory reset and cache clean but nothing good happened...pls help
Reply
#4
(03-24-2015, 02:59 PM)olabest Wrote: The application is (Mt657xRepartition_EN) to partition my internal memory and my phone was rooted but i didn't backup ...and i have tried factory reset and cache clean but nothing good happened...pls help
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
403. That’s an error.

We're sorry, but you do not have access to this page. That’s all we know.thats the error i got from the permitted link
Reply
#6
(03-24-2015, 08:50 PM)olabest Wrote: 403. That’s an error.

We're sorry, but you do not have access to this page. That’s all we know.thats the error i got from the permitted link

download at the link I gave you above and ensure you're logged [email protected]
Reply
#7
Thanks admin
Reply
#8
My phone is on and OK.. But I got INVALID IMIE
Reply
#9
(03-30-2015, 08:09 PM)olabest Wrote: My phone is on and OK.. But I got INVALID IMIE

read https://forum.hovatek.com/thread-116.html
Reply
#10
would you permit me to download it1401 pac file
Reply










Users browsing this thread:
1 Guest(s)