Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] InfinityBox CM2QLM

#1

Please help. I was formerly on Version 1.11 and it used to work well but after the recent update to V1.15, it stopped opening. If I open it, its not even coming up at all and its not even bringing any error. I downgraded again to V1.11 and it opened but the V1.15 is refusing to open and its only on my PC because I tried it on a friend's PC and it's working there.


My PC Specifications if needed:
HP 620
2GB Ram
Windows 7

Thanks.


Reply
#2
(10-11-2017, 12:41 PM)tolly4men Wrote: Please help. I was formerly on Version 1.11 and it used to work well but after the recent update to V1.15, it stopped opening. If I open it, its not even coming up at all and its not even bringing any error. I downgraded again to V1.11 and it opened but the V1.15 is refusing to open and its only on my PC because I tried it on a friend's PC and it's working there.


My PC Specifications if needed:
HP 620
2GB Ram
Windows 7

Thanks.

compare and contrast the difference in the windows the both PCs are running (windows version, architecture, software dependencies installed). you can also try on a third PC for more confirmation.
finally issues such as this should goto the support team of the dongle as they'll be in the best position to assist you.
Reply
#3
(10-11-2017, 03:07 PM)X3non Wrote:
(10-11-2017, 12:41 PM)tolly4men Wrote: Please help. I was formerly on Version 1.11 and it used to work well but after the recent update to V1.15, it stopped opening. If I open it, its not even coming up at all and its not even bringing any error. I downgraded again to V1.11 and it opened but the V1.15 is refusing to open and its only on my PC because I tried it on a friend's PC and it's working there.


My PC Specifications if needed:
HP 620
2GB Ram
Windows 7

Thanks.

compare and contrast the difference in the windows the both PCs are running (windows version, architecture, software dependencies installed). you can also try on a third PC for more confirmation.
finally issues such as this should goto the support team of the dongle as they'll be in the best position to assist you.

Ok Thank u
Reply










Users browsing this thread:
1 Guest(s)