Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bricked tecno p9

#11

Sp flash v5.1352.01seems to work but the progress bar is noy running after dowloading the file and connecting the brick fone. It just stand still. Am not getin any error


Reply
#12
(03-27-2015, 03:04 PM)horlayemi Wrote: Sp flash v5.1352.01seems to work but the progress bar is noy running after dowloading the file and connecting the brick fone. It just stand still. Am not getin any error

you need to install vcom drivers using https://forum.hovatek.com/thread-440.html
granted for p9 4.4!
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(03-27-2015, 03:50 PM)hovatek Wrote:
(03-27-2015, 03:04 PM)horlayemi Wrote: Sp flash v5.1352.01seems to work but the progress bar is noy running after dowloading the file and connecting the brick fone. It just stand still. Am not getin any error

you need to install vcom drivers using https://forum.hovatek.com/thread-440.html
granted for p9 4.4!

my phone has brick further. It no longer respond to power botton after trying to use sp flash tool v5. Its only giving sound that a usb has been connected when connected to pc. Please what can i do
Reply
#14
(03-27-2015, 04:16 PM)horlayemi Wrote: my phone has brick further. It no longer respond to power botton after trying to use sp flash tool v5. Its only giving sound that a usb has been connected when connected to pc. Please what can i do

uninstall then re-install drivers. thats why i asked you to be sure if it was 4.2 or 4.4 . now, you have to keep trying each
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
Good morning, i flashed the Ebr files, preloader and the boot img successfully but my fone stil stuck on the tecno logo. Pls help (i used the 4.4 stock rom)

Reply
#16
(03-30-2015, 10:45 AM)horlayemi Wrote: Good morning, i flashed the Ebr files, preloader and the boot img successfully  but my fone stil stuck on the tecno logo. Pls help (i used the 4.4 stock rom)

flash all files in the stock backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
thanks a million. Hovatek is the best. What carlcare wanna charge 12500 for u guys just did it for me free of charge. Will proclaim your good work to the world. Am very grateful my tecno p9 that has been useless for the past 20 jst came back to life few minutes ago. Once again thank you.
Reply










Users browsing this thread:
1 Guest(s)