Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bricked tecno p9

#1

I got my tecno p9 brick when trying to expand the internal memory with an app that i saw online which i cant even remember it name. The phone stock on tecno logo and doesnt boot further. Am not sure if my phone is 4.2 or 4.4. Pls kindly help me with step by step solution. Thank you in advance


Reply
#2
(03-24-2015, 04:40 PM)horlayemi Wrote: I got my tecno p9 brick when trying to expand the internal memory with an app that i saw online which i cant even remember it name. The phone stock on tecno logo and doesnt boot further. Am not sure if my phone is 4.2 or 4.4. Pls kindly help me with step by step solution. Thank you in advance

you'll need to flash the EBR files and maybe system.img if those two dont fix it. supply a gmail address for the stock ROM
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(03-24-2015, 09:34 PM)hovatek Wrote:
(03-24-2015, 04:40 PM)horlayemi Wrote: I got my tecno p9 brick when trying to expand the internal memory with an app that i saw online which i cant even remember it name. The phone stock on tecno logo and doesnt boot further. Am not sure if my phone is 4.2 or 4.4. Pls kindly help me with step by step solution. Thank you in advance

you'll need to flash the EBR files and maybe system.img if those two dont fix it. supply a gmail address for the stock ROM

please kindly give me the steps to flash the ebr files and the system img.thank you
Reply
#4
(03-24-2015, 09:34 PM)hovatek Wrote:
(03-24-2015, 04:40 PM)horlayemi Wrote: I got my tecno p9 brick when trying to expand the internal memory with an app that i saw online which i cant even remember it name. The phone stock on tecno logo and doesnt boot further. Am not sure if my phone is 4.2 or 4.4. Pls kindly help me with step by step solution. Thank you in advance

you'll need to flash the EBR files and maybe system.img if those two dont fix it. supply a gmail address for the stock ROM

[email protected]
Reply
#5
(03-25-2015, 04:20 PM)horlayemi Wrote: [email protected]

granted for 4.2! download @ https://forum.hovatek.com/thread-311.html and flash EBR files using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(03-25-2015, 05:35 PM)hovatek Wrote:
(03-25-2015, 04:20 PM)horlayemi Wrote: [email protected]

granted for 4.2! download @ https://forum.hovatek.com/thread-311.html and flash EBR files using Sp flash tool @ https://forum.hovatek.com/thread-159.html

kindly grant me access to tecno p9 4.4 stock rom. thank you. [email protected]
Reply
#7
(03-26-2015, 01:19 PM)horlayemi Wrote: kindly grant me access to tecno p9 4.4 stock rom. thank you. [email protected]

did you get any error with the 4.2 ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(03-26-2015, 01:32 PM)hovatek Wrote:
(03-26-2015, 01:19 PM)horlayemi Wrote: kindly grant me access to tecno p9 4.4 stock rom. thank you. [email protected]

did you get any error with the 4.2 ROM?

am getting error 8200
load and target inconsistent
1. The load to be downloaded is for mt6589
2. The target platform is mt6582-500.
Am confused, bcos am using mt6589 vcom driver

Reply
#9
(03-27-2015, 10:36 AM)horlayemi Wrote: am getting error 8200
load and target inconsistent
1. The load to be downloaded is for mt6589
2. The target platform is mt6582-500.
Am confused, bcos am using mt6589 vcom driver

what version of sp flash tool are you using?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(03-27-2015, 10:47 AM)hovatek Wrote:
(03-27-2015, 10:36 AM)horlayemi Wrote: am getting error 8200
load and target inconsistent
1. The load to be downloaded is for mt6589
2. The target platform is mt6582-500.
Am confused, bcos am using mt6589 vcom driver

what version of sp flash tool are you using?

sp Flash tool v3.1344.0.212 and i aslo tried v5.1352.01
Reply










Users browsing this thread:
1 Guest(s)