Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Sp tool Error Micromax a116

#1

I went through the error of Sp tool 4032 and 8200 on various forum and followed the steps of Volume, MTK Drivers etc. but it didnt work for my micromax a116. i flashed with official stock rom jelly bean 4.2.1 v9 my mobile started restarting after 24 hours and then finally closed. when i tried flashing again it is showing error 4032 in sp tool above 3.314 and error code 8200 in sp tool 3.12 please help me urgently


Reply
#2
(03-25-2015, 12:02 PM)asjalebi Wrote: I went through the error of Sp tool 4032 and 8200 on various forum and followed the steps of Volume, MTK Drivers etc. but it didnt work for my micromax a116. i flashed with official stock rom jelly bean 4.2.1 v9 my mobile started restarting after 24 hours and then finally closed. when i tried flashing again it is showing error 4032 in sp tool above 3.314 and error code 8200 in sp tool 3.12 please help me urgently

1. Are you certain the ROM you're trying to flash is for your exact phone mode?
2. Check if your ROM is listed at https://forum.hovatek.com/thread-938.html
3. Uninstall then re-install vcom drivers using this guide @ https://forum.hovatek.com/thread-440.html then try flashing again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Yes I am using the Rom from the website you have suggested http://androidxda.com/download-micromax-...rom-models, but the link to your google drive is showing 404 error. Also the Drivers are correctly installed. It is showing Mediatek PreLoader USB Vcom Port after clicking download. when i connect the usb with pc it goes 100% in red and then after a few seconds error no. 4032 if i am using sp tool 3.1304 and above . If i am using sp tool 3.12 then i get the error of 8200 with the same stock rom.
Reply
#4
(03-25-2015, 05:42 PM)asjalebi Wrote: Yes I am using the Rom from the website you have suggested http://androidxda.com/download-micromax-...rom-models, but the link to your google drive is showing 404 error. Also the Drivers are correctly installed. It is showing Mediatek PreLoader USB Vcom Port after clicking download. when i connect the usb with pc it goes 100% in red and then after a few seconds error no. 4032 if i am using sp tool 3.1304 and above . If i am using sp tool 3.12 then i get the error of 8200 with the same stock rom.

whats your phone's chipset? you might need to install drivers for that exact chipset. driver problems could cause error 4032
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(03-26-2015, 09:11 AM)hovatek Wrote:
(03-25-2015, 05:42 PM)asjalebi Wrote: Yes I am using the Rom from the website you have suggested http://androidxda.com/download-micromax-...rom-models, but the link to your google drive is showing 404 error. Also the Drivers are correctly installed. It is showing Mediatek PreLoader USB Vcom Port after clicking download. when i connect the usb with pc it goes 100% in red and then after a few seconds error no. 4032 if i am using sp tool 3.1304 and above . If i am using sp tool 3.12 then i get the error of 8200 with the same stock rom.

whats your phone's chipset? you might need to install drivers for that exact chipset. driver problems could cause error 4032

MT6589 is the chipset. I have tested using the micromax a116 x86 drivers as well.

Reply
#6
(03-26-2015, 12:57 PM)asjalebi Wrote: MT6589 is the chipset. I have tested using the micromax a116 x86 drivers as well.

try installing the drivers on another PC. if the 4032 persists then there are two obvious possibilities

1. the correct drivers arent installed
2. the ROM isnt for your exact phone model
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(03-26-2015, 01:30 PM)hovatek Wrote:
(03-26-2015, 12:57 PM)asjalebi Wrote: MT6589 is the chipset. I have tested using the micromax a116 x86 drivers as well.

try installing the drivers on another PC. if the 4032 persists then there are two obvious possibilities

1. the correct drivers arent installed
2. the ROM isnt for your exact phone model

I tried other computer has the same problem.

I again downloaded the rom from the link you specified earlier as well as the drivers with manual installation but the same problem.

Can you share with me the micromax a116 original preloader and other file to retrieve my computer
Reply
#8
(03-29-2015, 06:10 PM)asjalebi Wrote: I tried other computer has the same problem.

I again downloaded the rom from the link you specified earlier as well as the drivers with manual installation but the same problem.

Can you share with me the micromax a116 original preloader and other file to retrieve my computer

Already shared what we have. you'll need to search harder for more ROMs for youre exact model..hopefully, one will be compatible
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)