Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

infinix zero problem!!

#1

Hi guys,
I need your help to get my infinix zero work again, after i was trying to root the my device, i don't know what was going wrong during the process and now I'm stacked with dead device. Sad


Reply
#2
(03-25-2015, 10:18 PM)mohajjj Wrote: Hi guys,
I need your help to get my infinix zero work again, after  i was trying to root the my device, i don't know what was going wrong during the process and now I'm stacked with dead device. Sad

is yours the 8 or 16 GB version?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
it's 16G 2RAM actacor
Reply
#4
Dead asin its not coming on at all?
Reply
#5
(03-26-2015, 01:56 PM)mohajjj Wrote: it's 16G 2RAM actacor

supply a gmail address for the stock ROM

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
[email protected]
Reply
#7
(03-27-2015, 09:19 AM)mohajjj Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
thank you very much sir,

but which should link that related to infinix zero
Reply
#9
OK, I think I got it now,

thank you again ..
Reply
#10
hi,

I'm getting this error:

BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)

advise please!
Reply










Users browsing this thread:
1 Guest(s)