Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my infinix zero x506 (16GB) is bricked

#1

My infinix zero x506 16GB is bricked. it started when I flashed in a custom lollipop rom tru CWM, I didn't like the custom rom so I decided to restore the backup I made before flashing, when the phone finished restoring there was no network n I was getting invalid imei, I flashed in the custom again n still no network or imei, I then took the phone to someone that tried to flash in a xolo rom n the phone got bricked, it doesn't charge or come on. I called u guys today and I was told I could flash a stock rom with sp tool and get the phone to work again...
please I need access to download the sp tool and stock infinix zero 16GB rom and intructions, guide and advice on this issue thanks. the phone is just 2weeks old.

my email is [email protected]


Reply
#2
(03-25-2015, 10:49 PM)danteikhalea Wrote: My infinix zero x506 16GB is bricked.  it started when I flashed in a custom lollipop rom tru CWM, I didn't like the custom rom so I decided to restore the backup I made before flashing, when the phone finished restoring there was no network n I was getting invalid imei, I flashed in the custom again n still no network or imei, I then took the phone to someone that tried to flash in a xolo rom n the phone got bricked, it doesn't charge or come on. I called u guys today and I was told I could flash a stock rom with sp tool and get the phone to work again...
please I need access to download the sp tool and stock infinix zero 16GB rom and intructions, guide and advice on this issue thanks. the phone is just 2weeks old.

my email is [email protected]

granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Sp tool version 3 displays error, scatterfile failed. Check the name of scatter file which you load is right. When I select the scatter file inside the infinix Rom folder
Reply
#4
(03-26-2015, 03:18 PM)danteikhalea Wrote: Sp tool version 3 displays error, scatterfile failed. Check the name of scatter file which you load is right. When I select the scatter file inside the infinix Rom folder
try version 5. download link is at the sp flash tool tutorial
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
version 5 gives me brom error enable dram failed please check your load matches to your target which is to be downloaded
Reply
#6
(03-27-2015, 10:59 AM)danteikhalea Wrote: version 5 gives me brom error enable dram failed please check your load matches to your target which is to be downloaded

uninstall vcom drivers then re-install using https://forum.hovatek.com/thread-440.html and try again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
I did it and still same error, I also tried without my battery and volume up key pressed and it gave me BROM ERROR: S_FT_DA_NO_RESPONSE(4001) DA didn't send response data to flash tool.
Reply
#8
(03-28-2015, 03:40 PM)danteikhalea Wrote: I did it and still same error, I also tried without my battery and volume up key pressed and it gave me BROM ERROR: S_FT_DA_NO_RESPONSE(4001) DA didn't send response data to flash tool.

you're to flash with battery inside. seems yours is the J609 variant because our backup is the j608. we're working on it

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(03-28-2015, 04:03 PM)hovatek Wrote:
(03-28-2015, 03:40 PM)danteikhalea Wrote: I did it and still same error, I also tried without my battery and volume up key pressed and it gave me BROM ERROR: S_FT_DA_NO_RESPONSE(4001) DA didn't send response data to flash tool.

you're to flash with battery inside. seems yours is the J609 variant because our backup is the j608. we're working on it

yes I saw that on another post just now, can u download that preloader and re upload at Google drive so I can download it and also give me a possible flashing procedure. thanks
Reply
#10
(03-28-2015, 04:13 PM)danteikhalea Wrote: yes I saw that on another post just now, can u download that preloader and re upload at Google drive so I can download it and also give me a possible flashing procedure. thanks
download at https://forum.hovatek.com/attachment.php?aid=739 and try flashing. let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)