Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno H5 booting on White Screen.

#1
(This post was last modified: 03-26-2015, 12:38 PM by kevo30. Edit Reason: adding YouTube link )

Hello, this is my second time posting my problem here, thank you for your contributions on my previous post. I have this Tecno H5 that I got from my friend here, this phone boots well as i can feel all boot up processes working well except for the display that shows the white screen throughout. I need help on this guys.

I'll attach some attachments that shows the problem, alongside the YouTube link to the phone during its boot up.

https://youtu.be/9unuBZBXYsc



Sent from my TECNO H6 using Hovatek mobile


Reply
#2
(03-26-2015, 12:31 PM)kevo30 Wrote: Hello, this is my second time posting my problem here, thank you for your contributions on my previous post. I have this Tecno H5 that I got from my friend here, this phone boots well as i can feel all boot up processes working well except for the display that shows the white screen throughout. I need help on this guys.

I'll attach some attachments that shows the problem, alongside the YouTube link to the phone during its boot up.

https://youtu.be/9unuBZBXYsc



Sent from my TECNO H6 using Hovatek mobile

this is caused my flashing files from a different H5 variant. H5 has two different variants. Do you have access to a working H5?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(03-26-2015, 01:25 PM)hovatek Wrote:
(03-26-2015, 12:31 PM)kevo30 Wrote: Hello, this is my second time posting my problem here, thank you for your contributions on my previous post. I have this Tecno H5 that I got from my friend here, this phone boots well as i can feel all boot up processes working well except for the display that shows the white screen throughout. I need help on this guys.

I'll attach some attachments that shows the problem, alongside the YouTube link to the phone during its boot up.

https://youtu.be/9unuBZBXYsc



Sent from my TECNO H6 using Hovatek mobile

this is caused my flashing files from a different H5 variant. H5 has two different variants. Do you have access to a working H5?

No I don't have sir......
Reply
#4
(03-26-2015, 01:29 PM)kevo30 Wrote: No I don't have sir......

supply a gmail address. hope our backup is of the same variant as yours
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(03-26-2015, 01:32 PM)hovatek Wrote:
(03-26-2015, 01:29 PM)kevo30 Wrote: No I don't have sir......

supply a gmail address. hope our backup is of the same variant as yours

Okay, its [email protected]
Reply
#6
(03-26-2015, 01:39 PM)kevo30 Wrote: Okay, its [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)