Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno phone wont show any sign of life

#1

HELP!!!!!!!

Hi admin, im in urgent need of your help, My Tecno M5 MT6572 phone got bootloop some few days ago, the thing is i never knew what caused it, i didnt install any font app or any other app, though the phone was rooted.

I looked up online for solutions for days and found series of solutions, like the sp flashtool and all, i followed the step by step procedure, it eventually worked and was showing me some ENCRYPTION UNSUCESSFUL error, and that i should reset to factory setting, i did that and it was showing me MOUNT/DATA ERROR, so i tried flashing the system.img file again (like i saw in a thread), but this time, i first of all clicked the "Format" button and checked "format whole flash" NOT the "format whole flash with bootloader" i guess that was where i made the mistake.

Eversince, i have been getting the ST Dram error on sp flashtool, i have uninstalled the vcom drivers and reinstalled, but still, the flashtool keep giving me that error, and its always giving me code 10 error on my device manager.....I DONT KNOW WHAT TO DO NEXT, PLS HELP


Reply
#2
(This post was last modified: 03-27-2015, 10:37 AM by hovatek. )
(03-27-2015, 10:02 AM)mukhtar145 Wrote: HELP!!!!!!!

Hi admin, im in urgent need of your help, My Tecno M5 MT6572 phone got bootloop some few days ago, the thing is i never knew what caused it, i didnt install any font app or any other app, though the phone was rooted.

I looked up online for solutions for days and found series of solutions, like the sp flashtool and all, i followed the step by step procedure, it eventually worked and was showing me some ENCRYPTION UNSUCESSFUL error, and that i should reset to factory setting, i did that and it was showing me MOUNT/DATA ERROR, so i tried flashing the system.img file again (like i saw in a thread), but this time, i first of all clicked the "Format" button and checked "format whole flash" NOT the "format whole flash with bootloader" i guess that was where i made the mistake.

Eversince, i have been getting the ST Dram error on sp flashtool, i have uninstalled the vcom drivers and reinstalled, but still, the flashtool keep giving me that error, and its always giving me code 10 error on my device manager.....I DONT KNOW WHAT TO DO NEXT, PLS HELP

1. do you have the Tecno M5 MTK backup there? if you do, list the files in it
2. whats the sp flash tool error code and the hint at the bottom
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
1.yes, i have it here, it consists of boot.img, EBR1, lk, logo.bin, MBR, preloader.bin, recovery.img, secro.img, sysstem.img and the scatter file

2.the error is "BROM ERROR: S_FT_ENABLE_DRAM_FAIL(4032)
[EMI] Enable DRAM failed!
and [HINT]: Please check your load matches to your target which is to be downloaded
Reply
#4
(03-27-2015, 11:03 AM)mukhtar145 Wrote: 1.yes, i have it here, it consists of boot.img, EBR1, lk, logo.bin, MBR, preloader.bin, recovery.img, secro.img, sysstem.img and the scatter file

2.the error is "BROM ERROR: S_FT_ENABLE_DRAM_FAIL(4032)
              [EMI] Enable DRAM failed!
and [HINT]: Please check your load matches to your target which is to be downloaded

1. where did you get this stock backup and are you certain its for M5?
2. was your m5 4.2 or 4.4?
3. was the backup made from a 4.2 or 4.4 m5?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
yes admin, im sure it was for m5, and i have forgotten where i got it precisely, but it was after surfing the internet for a long time
My android was a 4.2
Reply
#6
(This post was last modified: 03-29-2015, 10:23 AM by hovatek. )
(03-29-2015, 06:52 AM)mukhtar145 Wrote: yes admin, im sure it was for m5, and i have forgotten where i got it precisely, but it was after surfing the internet for a long time
My android was a 4.2

supply a gmail address so you try using our own M5 4.2 backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Alright sir, [email protected] Thanks alot.

please,will i be able to use it even as the sp flashtool is still showing me that error?
Reply
#8
(03-29-2015, 12:02 PM)mukhtar145 Wrote: Alright sir, [email protected] Thanks alot.

please,will i be able to use it even as the sp flashtool is still showing me that error?
error 4032 is an incompatibility error. see  https://forum.hovatek.com/thread-439.html


granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)