Want to support our free Tech. tutorials, videos and tools? Donate A Gadget

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Share Share Pin
[Please help] My tecno m6
#1


My Google playstore app can not open again.... It shows me that(can't establish a reliable connection to the server) pls help me...
Reply
#2

(30-11-2017, 11:37 AM)oluwasegun Wrote:  My Google playstore app can not open again.... It shows me that(can't establish a reliable connection to the server) pls help me...

That's network connection issue. Try again with another network or WiFi
Reply
#3

Have used all network and many wifi with it after i have hard reset it many times
Reply
#4

(30-11-2017, 04:13 PM)oluwasegun Wrote:  Have used all network and many wifi with it after i have hard reset it many times

Do you have Chrome in your phone and are you able to browse with it?
Reply
#5

I have it before on my phone before I reset my phone and it not working...

Reply
#6

(01-12-2017, 02:41 PM)oluwasegun Wrote:  I have it before on my phone before I reset my phone and it not working...

You will need to flash gapps through custom recovery. 
State your device
chipset
android version 
build no. 
also, is your device rooted.
Reply
#7

(30-11-2017, 11:37 AM)oluwasegun Wrote:  My Google playstore app can not open again.... It shows me that(can't establish a reliable connection to the server) pls help me...

Refer to https://forum.hovatek.com/thread-164.html

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Reply
#8

Have followed d steps.... Still samething
Reply
#9

(01-12-2017, 11:03 PM)oluwasegun Wrote:  Have followed d steps.... Still samething

Which of the methods did you use?

Note!
We have a reply schedule for Free Support. Please upgrade to Private Support if you can't wait.
Reply
#10

1 and 2
Reply




Users browsing this thread: 1 Guest(s)