Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno m7 mtk backup

#1

pls hovatek, i request authorisation for download for tecno m7 mtkbackup


Reply
#2
(03-27-2015, 12:49 PM)bolarge717 Wrote: pls hovatek, i request  authorisation for download for tecno m7 mtkbackup

1. whats wrong with the phone and how did it start
2. supply a gmail address
Reply
#3
(03-27-2015, 03:37 PM)hovatek Wrote:
(03-27-2015, 12:49 PM)bolarge717 Wrote: pls hovatek, i request  authorisation for download for tecno m7 mtkbackup

1. whats wrong with the phone and how did it start
2. supply a gmail address

the phone got bricked and gets stuck at the tecno boot logo , my email [email protected]
Reply
#4
(03-27-2015, 03:43 PM)bolarge717 Wrote: the phone got bricked and gets stuck at the tecno boot logo , my email [email protected]
would help to know exactly how it got bricked.

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
(03-27-2015, 04:01 PM)hovatek Wrote:
(03-27-2015, 03:43 PM)bolarge717 Wrote: the phone got bricked and gets stuck at the tecno boot logo , my email [email protected]
would help to know exactly how it got bricked.

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

i have tried using the stock rom i downloaded from this site but while flashing the sp tool is writing this error DL_PMT_ERR_NO_SPACE (5069)

pls help me o.. i havent used my fone is days
Reply
#6
(This post was last modified: 03-30-2015, 04:29 PM by hovatek. )
(03-30-2015, 10:29 AM)bolarge717 Wrote: i have tried using the stock rom i downloaded from this site but while flashing the sp tool is writing this error DL_PMT_ERR_NO_SPACE (5069)

pls help me o.. i havent used my fone is days

1. what version of sp flash tool did you use?
2. how exactly did the phone get bricked?
Reply
#7
I was trying to apply fonts when it did... It was stock at tecno logo before.... Now i formatted it including the bootloader... Am using two sp flash tool ....v3 and v5... Pls help o
Reply
#8
(03-30-2015, 09:32 PM)bolarge717 Wrote: I was trying to apply fonts when it did... It was stock at tecno logo before.... Now i formatted it including the bootloader... Am using two sp flash tool ....v3 and v5... Pls help o

did you attempt flashing any files to the phone before our stock ROM files?
Reply
#9
No... Just the one from your site
Reply
#10
(03-31-2015, 12:49 AM)bolarge717 Wrote: No... Just the one from your site

seems your m7 is of a different variant. dont attempt flashing the files any further. you need to get another M7 ROM. can you get access to a working M7?
Reply










Users browsing this thread:
1 Guest(s)