Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] infinix zero dont boot and stuck in black screen

#1

Dear sir

i have infinix zero x506 and my phone dont boot and stuck in black screen and even if i conect it with my laptop no red notification appear on the phone , only usb vcom driver in my device manager appear and my flash tools dont detect my phone
how can i fix this?

note: i have my back up for rom and nvram


Reply
#2
(03-27-2015, 04:27 PM)albraa Wrote: Dear sir

i have infinix zero x506 and my phone dont boot and stuck in black screen and even if i conect it with my laptop no red notification appear on the phone , only usb vcom driver in my device manager appear and my flash tools dont detect my phone
how can i fix this?

note: i have my back up for rom and nvram

list the files in your backup folder. need to know what you have
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
i have

Infinix-X506_141205 ROM
SP Flash Tool v5.1352.01
MediaTek USB VCOM drivers note my windows 8.1
Reply
#4
i tried to flsh it from another laptop using with windows 7 but nothing new ,
note i flsh my phone before using my laptop with windows 8 , but this time my phone stuck in black screen and no red notification appear anymore Sad
Reply
#5
my back up files here
boot
EBR1
lk.bin
logo.bin
MBR
MT6592_Android_scatter
preloader.bin
recovery
secro
system

note i use this rom before to restore my phone

Reply
#6
(03-27-2015, 05:16 PM)albraa Wrote: my back up files here
boot
EBR1
lk.bin
logo.bin
MBR
MT6592_Android_scatter
preloader.bin
recovery
secro
system

note i use this rom before to restore my phone
you have the required files
uninstall then re-install vcom drivers using this guide @ https://forum.hovatek.com/thread-440.html then try flashing again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
i have done this more than one time , even i use it on another laptop, but nothing happen still sp tools dont detect it even if the vcom driver installed correctly and works fine , even i change the port but nothing

note: my phone dont charge and no red notification appears when i connect it to my laptop
Reply
#8
(03-28-2015, 05:11 AM)albraa Wrote: i have done this more than one time , even i use it on another laptop, but nothing happen still sp tools dont detect it even if the vcom driver installed correctly and works fine , even i change the port but nothing

note: my phone dont charge and no red notification appears when i connect it to my laptop

its clearly a driver issue. A clean windows install or removing the battery often helps.
 whats the chipset of the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
infinix zero x506

my battery built in i cant remove it

my phone chipset is MediaTek MT6592
Reply
#10
(03-28-2015, 10:56 AM)albraa Wrote: infinix zero x506

my battery built in i cant remove it

my phone chipset is MediaTek MT6592
first, go to https://forum.hovatek.com/thread-440.html and install all drivers (not just vcom) then try again. if that fails, google for MT6592 drivers then install on your PC and try flashing again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)