Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my tecno m9 baseband unknown,imei and radio off after i did a flash recovery

#11

(04-01-2015, 02:21 PM)viabiz Wrote: no i have trying to lay my hand on any m9 phone but all was in vain its as if the phone is not common

we're working on getting it and will upload at https://forum.hovatek.com/thread-311.html once available


Reply
#12
the m9 phone is not coming up again and the battery is good please help me out i dont want to loose the phone just like that
Reply
#13
what should i do i was only trying to do a recovery mode and my phone did not come up when i click reboot
Reply
#14
(This post was last modified: 05-20-2015, 04:14 PM by hovatek. )
(05-20-2015, 01:15 PM)viabiz Wrote: what should i do i was only trying to do a recovery mode and my phone did not come up when i click reboot
we now have M9
supply a gmail address
Reply
#15
the phone is not powering up again at all
Reply
#16
my battery is OK but if I should boot the phone it will not come up at all the phone now refuse to power up new w please help me out of this mess please
Reply
#17
(05-20-2015, 07:36 PM)viabiz Wrote: my battery is OK but if I should boot the phone it will not come up at all the phone now refuse to power up new w please help me out of this mess please

i asked you for a gmail address
Reply
#18
[email protected]
Reply
#19
(05-21-2015, 09:59 AM)viabiz Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes
Reply
#20
Love you guys the phone is back working I would love to be a premium member.
Reply










Users browsing this thread:
1 Guest(s)