Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my tecno M3s wont boot after rooting and installing spd shell 3d

#21

am still working on it... and how do i do that ??


Reply
#22
(04-14-2015, 11:57 AM)JustinnM Wrote: am still working on it... and how do i do that ??

do what?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#23
https://www.4shared.com/archive/lBEqTL5i...hTool.html
Reply
#24
mod the rom for a gradual push??
Reply
#25
(This post was last modified: 04-14-2015, 04:30 PM by hovatek. )
(04-14-2015, 02:34 PM)JustinnM Wrote: mod the rom for a gradual push??
1. did all the above methods fail?
2. is that the link to the Tecno M3s !files to flash folder?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
yeah its the link to the files to flash folder.
all the methods have failed
Reply
#27
(04-14-2015, 04:33 PM)JustinnM Wrote: yeah its the link to the files to flash folder.
all the methods have failed

ok. whats the current condition of the phone? as in how does it behave then you boot it?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#28
it jus gets stuck at the tecno lovgo...
Reply
#29
(This post was last modified: 04-14-2015, 08:48 PM by hovatek. )
(04-14-2015, 08:31 PM)JustinnM Wrote: it jus gets stuck at the tecno lovgo...

can it enter factory mode (volume down + power). the next option is factory mode or AIO flasher
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#30
yes but its showing chinese
Reply










Users browsing this thread:
1 Guest(s)