Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno m5 stuck at tecno logo

#1

Plz my tecno m5 is stuck, showing only the
logo nd refuses to boot after I tried
applying font using Rom tool box lite.
I request to download the mtk backup for tecno m5...
[email protected]


Reply
#2
(03-30-2015, 08:34 PM)joyeous Wrote: Plz my tecno m5 is stuck, showing only the
logo nd refuses to boot after I tried
applying font using Rom tool box lite.
I request to download the mtk backup for tecno m5...
[email protected]

is your m5 4.2 or 4.4?
Reply
#3
(03-30-2015, 11:13 PM)hovatek Wrote:
(03-30-2015, 08:34 PM)joyeous Wrote: Plz my tecno m5 is stuck, showing only the
logo nd refuses to boot after I tried
applying font using Rom tool box lite.
I request to download the mtk backup for tecno m5...
[email protected]

is your m5 4.2 or 4.4?

It's 4.2
Reply
#4
(03-31-2015, 08:51 AM)joyeous Wrote: It's 4.2

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
I downloaded the mtk backup and flashed but it didn't work and then i found out that preloader.bin file wasn't there... I don't know if that has anything to do with the flash failure.
Reply
#6
(04-02-2015, 10:39 PM)joyeous Wrote: I downloaded the mtk backup and flashed but it didn't work and then i found out that preloader.bin file wasn't there... I don't know if that has anything to do with the flash failure.

you're supposed to process it using this guide @ https://forum.hovatek.com/thread-468.html
I mean the second part (to prepare blocks for flash tool)
Reply
#7
(04-03-2015, 11:35 AM)hovatek Wrote:
(04-02-2015, 10:39 PM)joyeous Wrote: I downloaded the mtk backup and flashed but it didn't work and then i found out that preloader.bin file wasn't there... I don't know if that has anything to do with the flash failure.

you're supposed to process it using this guide @ https://forum.hovatek.com/thread-468.html
I mean the second part (to prepare blocks for flash tool)

I didn't make the mtk backup myself, I downloaded it from here..
Reply
#8
(This post was last modified: 04-04-2015, 08:15 AM by hovatek. )
(04-03-2015, 07:06 PM)joyeous Wrote: I didn't make the mtk backup myself, I downloaded it from here..

I know. launch mtk droid tools and click To prepare blocks for flash tool
select the md5 file in the backup and wait till the process is complete. you should now have a !files to flash folder in the m5 backup folder
Reply
#9
(04-04-2015, 08:15 AM)hovatek Wrote:
(04-03-2015, 07:06 PM)joyeous Wrote: I didn't make the mtk backup myself, I downloaded it from here..

I know. launch mtk droid tools and click To prepare blocks for flash tool
select the md5 file in the backup and wait till the process is complete. you should now have a !files to flash folder in the m5 backup folder

I did that and then i got this message
Preloader and dsp: md5 ERROR;
MBR: md5 ERROR;
EBR1: md5 ERROR;
nodl_pro_info: md5 ERROR;
nvram.bin: md5 OK;
userdata_nvram_only.tar: md5 OK;
nodl_protect_f.ext 4.img: md5 OK;
nodl_protect_f.ext 4.tar: md5 OK;
nodl_protect_s.ext 4.img: md5 OK;
nodl_seccfg: md5 ERROR;
lk.bin: md5 OK;
boot.img: md5 OK; ... It is copied
recovery.img: md5 OK; ... It is copied
secro.img: md5 OK; unyaffs ... ERROR, the yaffs2 format isn't defined.
nodl_misc: md5 ERROR;
logo.bin: md5 OK; ... It is copied
nodl_expdb: md5 ERROR;
system.ext4.img: md5 OK; ... It is copied
system.ext4.tar: md5 OK;
Copying is complete
Reply
#10
(04-05-2015, 09:38 AM)joyeous Wrote: I did that and then i got this message
Preloader and dsp: md5 ERROR;
MBR: md5 ERROR;
EBR1: md5 ERROR;
nodl_pro_info: md5 ERROR;
nvram.bin: md5 OK;
userdata_nvram_only.tar: md5 OK;
nodl_protect_f.ext 4.img: md5 OK;
nodl_protect_f.ext 4.tar: md5 OK;
nodl_protect_s.ext 4.img: md5 OK;
nodl_seccfg: md5 ERROR;
lk.bin: md5 OK;
boot.img: md5 OK; ... It is copied
recovery.img: md5 OK; ... It is copied
secro.img: md5 OK; unyaffs ... ERROR, the yaffs2 format isn't defined.
nodl_misc: md5 ERROR;
logo.bin: md5 OK; ... It is copied
nodl_expdb: md5 ERROR;
system.ext4.img: md5 OK; ... It is copied
system.ext4.tar: md5 OK;
Copying is complete

ok. we'll re-upload
Reply










Users browsing this thread:
1 Guest(s)