Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help - Infinix X506 16gb not responding to power button, pc - device not recognised

#1
(This post was last modified: 03-30-2015, 10:17 PM by wisedollyp. )

Model : Infinix X506
Build number : X506-J608-16G-20141224
PC: windows 8.1

I tried to root my Infinix using a boot.img

After the process, the internal memory of 16gb turned to 0B.

I then tried to wipe cache, factory reset as well as sd card formatting.

In the end, the phone got stuck in cwm. If I select any operation, it did not work only shows the hat.

Then I requested for stock ROM from Hovatek and I was granted access.

Initially, I had issues flashing the ROM (Sp Flash tool gives error "PMT changed for rom; must be downloaded") but with the help of an Hovatech rep, I was able to flash successfully. Unfortunately, the phone entered booting loop.

I then turned it off and tried to re-flash but phone was not detected by the PC. I keep getting error "USB device not recognized". Also, SPflash tool is not responding when I click "download". The phone no longer respond to power button pressing; not powering on

***What i have tried***

I have tried suggestion in the thread on how to resolve error code 10 but to no avail.

I have uninstalled all mtk drivers

I have tried to reinstall all the mtk drivers and restarted my pc many times during this period.

I have run windows update and my PC is up-to-date.

I run all apps as administrator.

I hereby attach pictures of device manager and the usb error on the phone.

I will appreciate your urgent help.

Thanks for your support so far.



Attached Files
.jpg   device manager.jpg (Size: 108.23 KB / Downloads: 4)
.jpg   USB error code.jpg (Size: 55.31 KB / Downloads: 4)
Reply
#2
the error you've got could be caused by two things

1. driver problems
2. disconnecting the phone during sp flash tool flashing

Its mostly a driver issue though and a windows 7 or xp PC often helps with detection
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 03-31-2015, 09:17 AM by wisedollyp. )
(03-30-2015, 11:36 PM)hovatek Wrote: the error you've. ot could be caused by two things

1. driver problems
2. disconnecting the phone during sp flash tool flashing

Its mostly a driver issue though and a windows 7 or xp PC often helps with detection

Thanks. I actually was told the same thing    by the Hovatek rep i spoke with. He asked me to write up the above so that further 
guidance could be provided to me. 


Please what is the next  step/way out?

******Update*******

Good morning Mod',

I have gotten a windows 7 PC, installed all required drivers and luckily, the phone was detected.

The issue now is that the phone is in a boot loop and cannot enter CWM recovery.

Please what can I do now to:

1. Restore the phone to good working condition and

2. Get the phone rooted.

Thanks for your support.
Reply
#4
(03-30-2015, 11:56 PM)wisedollyp Wrote: Thanks. I actually was told the same thing    by the Hovatek rep i spoke with. He asked me to write up the above so that further 
guidance could be provided to me. 


Please what is the next  step/way out?

******Update*******

Good morning Mod',

I have gotten a windows 7 PC, installed all required drivers and luckily, the phone was detected.

The issue now is that the phone is in a boot loop and cannot enter CWM recovery.

Please what can I do now to:

1. Restore the phone to good working condition and

2. Get the phone rooted.

Thanks for your support.


1. is there an SD card in the phone?
2. how does the phone behave when you try to boot into recovery mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(03-31-2015, 11:15 AM)hovatek Wrote:
(03-30-2015, 11:56 PM)wisedollyp Wrote: Thanks. I actually was told the same thing    by the Hovatek rep i spoke with. He asked me to write up the above so that further 
guidance could be provided to me. 


Please what is the next  step/way out?

******Update*******

Good morning Mod',

I have gotten a windows 7 PC, installed all required drivers and luckily, the phone was detected.

The issue now is that the phone is in a boot loop and cannot enter CWM recovery.

Please what can I do now to:

1. Restore the phone to good working condition and

2. Get the phone rooted.

Thanks for your support.


1. is there an SD card in the phone?
2. how does the phone behave when you try to boot into recovery mode?

Response

1. There is an SD card in the phone.

2. It does not enter recovery. It just comes on and continues the boot loop.

Reply
#6
(03-31-2015, 11:38 AM)wisedollyp Wrote: Response

1. There is an SD card in the phone.

2. It does not enter recovery. It just comes on and continues the boot loop.

Thats weird. this same backup has worked fine for other J608 phones like yours. Means you'll need to search for an alternative stock ROM for your infinix zero x506
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 04-08-2015, 06:27 PM by wisedollyp. )
Please help me. My phone's issue is still not resolved.
It is actually worse - black screen.

It does not respond to power or any button.

It connects to SP_flash and loads the red bar to 100% but does not go beyond that.

After a long time at 100%, it returns with error 4001.

I have tried all the suggested solutions on the forum. I have tried up to three PCs installing, uninstalling drivers and restarting the PCs.

I am really discouraged now.

Please help.
Reply
#8
(04-08-2015, 06:26 PM)wisedollyp Wrote: Please help me. My phone's issue is still not resolved.
It is actually worse - black screen.

It does not respond to power or any button.

It connects to SP_flash and loads the red bar to 100% but does not go beyond that.

After a long time at 100%, it returns with error 4001.

I have tried all the suggested solutions on the forum. I have tried up to three PCs installing, uninstalling drivers and restarting the PCs.

I am really discouraged now.

Please help.

shouldnt be too difficult to fix. have you tried an alternative infinix zero ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(04-08-2015, 09:19 PM)hovatek Wrote:
(04-08-2015, 06:26 PM)wisedollyp Wrote: Please help me. My phone's issue is still not resolved.
It is actually worse - black screen.

It does not respond to power or any button.

It connects to SP_flash and loads the red bar to 100% but does not go beyond that.

After a long time at 100%, it returns with error 4001.

I have tried all the suggested solutions on the forum. I have tried up to three PCs installing, uninstalling drivers and restarting the PCs.

I am really discouraged now.

Please help.

shouldnt be too difficult to fix. have you tried an alternative infinix zero ROM?


Please, does anyone have an alternative ROM?
I will appreciate it greatly.
Reply
#10
(04-09-2015, 02:05 PM)wisedollyp Wrote: Please, does anyone have an alternative ROM?
I will appreciate it greatly.

ATM, we can only help in a thorough search if you're a premium member. a quick search didnt bring up much.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)