Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my Infinix Hot X507 phone wont boot after i tried flashing a custom rom

#1
(This post was last modified: 04-01-2015, 01:16 PM by rexfordnyrk. )

I tried flashing a custom rom to my Infinix Hot X507 , and when  it had completed the process i powered it on but the booting is stuck at at the infinix logo.
Please I need the stock rom to fix my device with the neccessary softwares or tools to flash from pc coz i did the custom rom from my sdcard with CWM

my email address: [email protected]


Reply
#2
(04-01-2015, 12:59 PM)rexfordnyrk Wrote: I tried flashing a custom rom to my Infinix Hot X507 , and when  it had completed the process i powered it on but the booting is stuck at at the infinix logo.
Please I need the stock rom to fix my device with the neccessary softwares or tools to flash from pc coz i did the custom rom from my sdcard with CWM

my email address: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
it seems like my infinix hot x507 won't flashed using sp flash tool after backup earlier, try ported xperia custom rom that wasn't proper stucking on google logo. i endup getting google logo instead of infinix logo. moreover i can't format with sp tool i tried by removing battery including the sd card and reversing them. infact pressing sp flash tool download altogether without yielding any result.
Please post instruction on how to flash INFINIX HOT X507 here. thank you
Reply
#4
(05-03-2015, 03:50 PM)mrjerry Wrote: it seems like my infinix hot x507 won't flashed using sp flash tool after backup earlier, try ported xperia custom rom that wasn't proper stucking on google logo. i endup getting google logo instead of infinix logo. moreover i can't format with sp tool i tried by removing battery including the sd card and reversing them. infact pressing sp flash tool download altogether without yielding any result.
Please post instruction on how to flash INFINIX HOT X507 here. thank you

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)