Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my tecno h6 fail to boot uo after flash

#1

hello pls my tecno h6 is still not working pls help me out


Reply
#2
(04-02-2015, 10:23 PM)goptech Wrote: hello pls my tecno h6 is still not working pls help me out

how exactly did you flash it?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-03-2015, 11:29 AM)hovatek Wrote:
(04-02-2015, 10:23 PM)goptech Wrote: hello pls my tecno h6 is still not working pls help me out

how exactly did you flash it?
in use d file downloaded from dis site with sp flash tools and after its format, the phone fail to power on
Reply
#4
(04-03-2015, 04:38 PM)goptech Wrote:
(04-03-2015, 11:29 AM)hovatek Wrote:
(04-02-2015, 10:23 PM)goptech Wrote: hello pls my tecno h6 is still not working pls help me out

how exactly did you flash it?
in use d file downloaded from dis site with sp flash tools and after its format, the phone fail to power on
each time i try to flash the phone it can only format bt it wont load the software on the phone 
Reply
#5
(04-03-2015, 04:42 PM)goptech Wrote: each time i try to flash the phone it can only format bt it wont load the software on the phone 

You're probably missing something.
have you read the guide and seen the video @ https://forum.hovatek.com/thread-159.html ?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)