Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] network issue

#1

HELLO PLS I NEED UR HELP
MY TECNO H7 DOESN'T REGISTER NETWORK ON
BOTH SIM... ONLY SIM ON 3G REGISTERS
NETWORK...ITS A NEW PHONE IT HAVE NOT EVEN BEEN ROOTED


Reply
#2
(04-03-2015, 03:02 PM)paulnato Wrote: HELLO PLS I NEED UR HELP
MY TECNO H7 DOESN'T REGISTER NETWORK ON
BOTH SIM... ONLY SIM ON 3G REGISTERS
NETWORK...ITS A NEW PHONE IT HAVE NOT EVEN BEEN ROOTED

dont seem to clearly understand. could you explain?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Ok i mean my tecno H7 do not register any network at all on both sim, but if i set either sim 1 or sim2 to 3g then only that sim recives network reception
Reply
#4
(04-03-2015, 05:54 PM)paulnato Wrote: Ok i mean my tecno H7 do not register any network at all on both sim, but if i set either sim 1 or sim2 to 3g then only that sim recives network reception

did you ever change IMEI?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
no. hv not even been rooted before
Reply
#6
to think about it its possible cos am not the phones first user...my bro used it for 2weeks but i check the imei info its intact & i checked the phone on kingo root, its unrooted
Reply
#7
(04-03-2015, 09:08 PM)paulnato Wrote: to think about it its possible cos am not the phones first user...my bro used it for 2weeks  but i check the imei info its intact & i checked the phone on kingo root, its unrooted

is it the same thing with different networks sim cards?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Yes. Regardless the network, I only get reception on the one I set as 3g
Reply
#9
(04-04-2015, 05:47 PM)paulnato Wrote: Yes. Regardless the network, I only get reception on the one I set as 3g

have you tried re-flashing secro.img from the stock backup?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
no i havnt
Reply










Users browsing this thread:
1 Guest(s)