Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Lenovo S850 No IMEI & SN

#1

Hello, 2 days ago i flashed my lenovk s850 because didnt wanted to update to the latest software version ROW 216 because it was roited i think, after i flashed a new rom i lost my imei and sn number, i tried to flash more roms but nothing works, i think the problem is in the NVRAM folder, once i managed to restore imei without sn number but still had no neteork signal and i have the wifi error nvram warning = 0x10 also.

Sent from my Lenovo S850 using Hovatek mobile


Reply
#2
(04-06-2015, 12:02 PM)sirmeliant Wrote: Hello, 2 days ago i flashed my lenovk s850 because didnt wanted to update to the latest software version ROW 216  because it was roited i think, after i flashed a new rom i lost my imei and  sn number, i tried to flash more roms but nothing works, i think the problem is in the NVRAM folder, once i managed to restore imei without sn number but still had no neteork signal and i have the wifi error nvram warning =  0x10 also.

Sent from my Lenovo S850 using Hovatek mobile

for the Wi-Fi error, read  https://forum.hovatek.com/thread-117.html
for the network issue, go to Settings > About > Baseband and let me know what it says
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Hey, my baseband version is S850.ROW.V109, 2015/02/06/18:23

Sent from my Lenovo S850 using Hovatek mobile
Reply
#4
(04-06-2015, 04:04 PM)sirmeliant Wrote: Hey, my baseband version is S850.ROW.V109, 2015/02/06/18:23

Sent from my Lenovo S850 using Hovatek mobile

you have Baseband so that's settled. follow this guide @ https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Photo  (This post was last modified: 04-06-2015, 07:14 PM by sirmeliant. )
Hello, i fixed nvram warning = 0x10 AND i recovered IMEI using imei.exe method, now when i type *#06# it shows my both IMEI's but i still have no network signal. do you know why ?

[Image: image.jpg]
[Image: image.jpg]
[Image: image.jpg]
Reply
#6
(04-06-2015, 04:53 PM)sirmeliant Wrote: Hello, i fixed nvram warning = 0x10 AND i recovered IMEI using imei.exe method, now when i type *#06# it shows my both IMEI's but i still have no network signal. do you know why ?

use Mobile uncle to check if radio is disabled
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 04-06-2015, 08:11 PM by sirmeliant. )
Radio is on for sim 1 and off for sim 2 because sim 2 is not inserted http://s29.postimg.org/qsgcp8s93/Screens..._06_22.jpg

Sent from my Lenovo S850 using Hovatek mobile
Reply
#8
(04-06-2015, 08:11 PM)sirmeliant Wrote: Radio is on for sim 1 and off for sim 2 because sim 2 is not inserted          http://s29.postimg.org/qsgcp8s93/Screens..._06_22.jpg

Sent from my Lenovo S850 using Hovatek mobile

toggle it off and on. switch the SIM to the other slot too

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(This post was last modified: 04-06-2015, 08:26 PM by sirmeliant. )
i tried that also, doesnt work, nothing happens.. Sad and i still have no SN in about phone information

[/img]
[Image: image.jpg]

Sent from my Lenovo S850 using Hovatek mobile
Reply
#10
(04-06-2015, 08:24 PM)sirmeliant Wrote: i tried that also, doesnt work, nothing happens.. Sad and i still have no SN in about phone information

You'll need to consider flashing another stock ROM
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)