Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Fallen Android Robot/ No command error on Phantom pad N9

#1

I am having a problem with my tecno phantom pad n9. i rooted the device successfully, installed new fonts, rebooted my device and all worked perfectly. I then downloaded another fonts apk pack that automatically rebooted my device as well but this time booting did not go past the tecno logo and it then started showing the No command error, fallen / resting android logo. when i do a hard rest, booting does not go past the tecno logo.
its been like that for days, i dont know what to do, please help me. my email address is [email protected] God bless


Reply
#2
(04-06-2015, 12:12 PM)Adele Wrote: I am having a problem with my tecno phantom pad n9. i rooted the device successfully, installed new fonts, rebooted my device and all worked perfectly. I then downloaded another fonts apk pack that automatically rebooted my device as well but this time booting did not go past the tecno logo and it then started showing the No command error, fallen / resting android logo. when i do a hard rest, booting does not go past the tecno logo.
its been like that for days, i dont know what to do, please help me. my email address is [email protected] God bless

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
my gmail address is [email protected]
Reply
#4
(04-10-2015, 03:12 PM)Adele Wrote: my gmail address is [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 04-12-2015, 07:36 PM by hovatek. )
Thank you very very much Admin, i have downloaded all the tools i need in reviving my pad, the issue am having now is difficulty in installing the usb via pdanet , remember my tab is bricked. I have installed the pdanet, even though my pad had usb debugging mode enabled before it developed the No command error problem. my question sir is, how will my PC detect my bricked device with PDAnet software? thank you sir
Reply
#6
(04-12-2015, 05:29 PM)Adele Wrote: Thank you very very much Admin, i have downloaded all the tools i need in reviving my pad, the issue am having now is difficulty in installing the usb via pdanet , remember my tab is bricked. I have installed the pdanet, even though my pad had usb debugging mode enabled before it developed the No command error problem. my question sir is, how will my PC detect my bricked device  with PDAnet software? thank you sir

you're to install vcom drivers using https://forum.hovatek.com/thread-440.html then proceed with sp flash tool flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
HELLO and good morning Admin, this is a snapshot of the error message i got after using the sp flash tool , please what am i to do now? thank you sir

Attached Files
.png   flashing.PNG (Size: 126.83 KB / Downloads: 1)
Reply
#8
HELLO and good morning Admin, this is a snapshot of the error message i got after using the sp flash tool , please what am i to do now? thank you sir


Attached Files
.png   flashing.PNG (Size: 126.83 KB / Downloads: 1)
Reply
#9
(04-13-2015, 10:17 AM)Adele Wrote: HELLO and good morning Admin, this is a snapshot of the error message i got after using the sp flash tool , please what am i to do now? thank you sir

ensure the phone is off before connecting for flashing. 
try another port, cord and then PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
Admin, my device is fixed, up & running and more super !!!!
fixed by inserting a memory card in the device before trying the flashing again and secondly i downloaded sp flash tool version 5 instead of using the version 3. x i downloaded here......thank you thank you thank you, God bless you for this good work you guys are doing.... i really trully appreciate...
AND my device still stays ROOTED of course...llooool !!!!!
Reply










Users browsing this thread:
1 Guest(s)