Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Techno f7 not passing the techno logo during booting

#1

i restarted my phone and it did not pass techno logo boot stage and has been like that for 24hrs now, please i need assistance on how to recover the phone as i have tried wipe and factory rest already Undecided . thanks in advance


Reply
#2
(04-06-2015, 12:15 PM)fynnch Wrote: i restarted my phone and it did not pass techno logo boot stage and has been like that for 24hrs now, please i need assistance on how to recover the phone as i have tried wipe and factory rest already  Undecided . thanks in advance

1. what were you doing before this began
2. supply a gmail address
Reply
#3
(04-06-2015, 01:18 PM)hovatek Wrote:
(04-06-2015, 12:15 PM)fynnch Wrote: i restarted my phone and it did not pass techno logo boot stage and has been like that for 24hrs now, please i need assistance on how to recover the phone as i have tried wipe and factory rest already  Undecided . thanks in advance

1. what were you doing before this began
2. supply a gmail address

i was not doing anything with the phone i just wanted to restart my phone and that is when it didnt come up again. [email protected]
Reply
#4
(04-06-2015, 04:14 PM)fynnch Wrote: i was not doing anything with the phone i just wanted to restart my phone and that is when it didnt come up again. [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
my gmail [email protected]
Reply
#6
(01-06-2016, 09:55 AM)abodmas Wrote: my gmail [email protected]

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)