Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help me unbrick

#11
(This post was last modified: 04-13-2015, 11:09 AM by nareshroy. Edit Reason: Info add )

1. sp_flash_tool v5.1348 and v3.1344
2. Yes it is charged


Is it mandatory that we must have MMC connected while flashing?


Reply
#12
(04-13-2015, 05:07 AM)nareshroy Wrote: 1. sp_flash_tool v5.1348 and v3.1344
2. Yes it is charged


Is it mandatory that we must have MMC connected while flashing?

its often a good idea. try a different PC (XP would be good) and USB cord
Reply
#13
(04-13-2015, 11:31 AM)hovatek Wrote:
(04-13-2015, 05:07 AM)nareshroy Wrote: 1. sp_flash_tool v5.1348 and v3.1344
2. Yes it is charged


Is it mandatory that we must have MMC connected while flashing?

its often a good idea. try a different PC (XP would be good) and USB cord

tried on a different computer and with different cables too, i get the same 3149 error.
Reply
#14
(04-13-2015, 01:39 PM)nareshroy Wrote: tried on a different computer and with different cables too, i get the same 3149 error.

here's what you'll do.
1. run sp flash tool v5 as admin.
2. select format + download all from the list
3. click the download button
4. connect the switched off phone (with battery inside)
if this error persists then there might be a hardware issue with the phone
Reply
#15
Information  (This post was last modified: 04-15-2015, 11:50 AM by nareshroy. )
(04-13-2015, 06:17 PM)hovatek Wrote:
(04-13-2015, 01:39 PM)nareshroy Wrote: tried on a different computer and with different cables too, i get the same 3149 error.

here's what you'll do.
1. run sp flash tool v5 as admin.
2. select format + download all from the list
3. click the download button
4. connect the switched off phone (with battery inside)
if this error persists then there might be a hardware issue with the phone



Tried with the above steps, what happened is first my device got detected as "MTK USB Port" sp flash tool started and stopped at 100%(green bar) within 9 seconds and then it got detected as "MediaTek DA USB VCOM Port" and the same error(3149) popped up. Format was successful but download was not!

P.S: I have tried this process without an external MMC

So the conclusion is that the hardware of this phone has failed?

Is there any way i can get it working by myself?

Heard of JTAG, will that help? Confused
Reply
#16
(04-15-2015, 11:44 AM)nareshroy Wrote: Tried with the above steps, what happened is first my device got detected as "MTK USB Port" sp flash tool started and stopped at 100%(green bar) within 9 seconds and then it got detected as "MediaTek DA USB VCOM Port" and the same error(3149) popped up. Format was successful but download was not!

P.S: I have tried this process without an external MMC

So the conclusion is that the hardware of this phone has failed?

Is there any way i can get it working by myself?

Heard of JTAG, will that help? Confused

would advise you try an XP PC. usually helps with detection issues.
Reply
#17
(04-15-2015, 12:33 PM)hovatek Wrote:
(04-15-2015, 11:44 AM)nareshroy Wrote: Tried with the above steps, what happened is first my device got detected as "MTK USB Port" sp flash tool started and stopped at 100%(green bar) within 9 seconds and then it got detected as "MediaTek DA USB VCOM Port" and the same error(3149) popped up. Format was successful but download was not!

P.S: I have tried this process without an external MMC

So the conclusion is that the hardware of this phone has failed?

Is there any way i can get it working by myself?

Heard of JTAG, will that help? Confused

would advise you try an XP PC. usually helps with detection issues.

Will try on a windows XP again. with the same steps you advised!
Reply
#18
Tried on XP ended with the same error.
Reply
#19
(04-18-2015, 01:54 PM)nareshroy Wrote: Tried on XP ended with the same error.

ok. getting closer to a hardware issue. You said format was successful and download failed right?
Reply
#20
Yes format was successful but download failed :-\

This is hardware issue? Should i also try with JTAG?
Reply










Users browsing this thread:
1 Guest(s)