Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help me unbrick

#1

Hey Hovatekis , i am a newbie and bricked my andy. Please help me revive it. I installed custom ROM on my Zen Ultrafone 701 HD and was working fine for around 3 months and then started giving problems i had to install back the factory ROM and i did so; I didn,t take any backup before installing custom ROM so found some link which said ROM for my device. I installed, worked for 2~3 days and now my andy is fully dead/bricked doesn't respond in any way but when connected to PC its detecting my MTK device. I tried all the available versions of "SP Flash Tool" and tried to follow the steps, it shows its downloading and within 5~6 seconds it stops and get a pop-up with BROM "Error 3149" I have tried on different systems, USB cable too. Please developers help me resolve this, Thanks in advance.


Reply
#2
(04-08-2015, 03:47 PM)nareshroy Wrote: Hey Hovatekis , i am a newbie and bricked my andy. Please help me revive it. I installed custom ROM on my Zen Ultrafone 701 HD and was working fine for around 3 months and then started giving problems i had to install back the factory ROM and i did so; I didn,t take any backup before installing custom ROM so found some link which said ROM for my device. I installed, worked for 2~3 days and now my andy is fully dead/bricked doesn't respond in any way but when connected to PC its detecting my MTK device. I tried all the available versions of "SP Flash Tool" and tried to follow the steps, it shows its downloading and within 5~6 seconds it stops and get a pop-up with BROM "Error 3149" I have tried on different systems, USB cable too. Please developers help me resolve this, Thanks in advance.

whats the hint at the bottom of the sp flash tool error?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
No hint is given with that popup. I have tried downloading only preloader on my device, doing that too didnt help out. I get the same error again and again Sad
Reply
#4
(04-08-2015, 08:03 PM)nareshroy Wrote: No hint is given with that popup. I have tried downloading only preloader on my device, doing that too didnt help out. I get the same error again and again Sad

have you tried different versions of Sp flash tool?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Tried with both flash tools. Same issue i am facin with them. Please help! As my phone is being detected as MTK USB when i connect to computer, Is that a good sign?

Reply
#6
(This post was last modified: 04-09-2015, 10:52 AM by nareshroy. Edit Reason: SCATTER FILE )
============ Memory Detection Report ===========

Internal RAM:

Size = 0x00020000 (128KB)

External RAM:

Type = DRAM

Size = 0x40000000 (1024MB/8192Mb)

NAND Flash:

ERROR: NAND Flash was not detected!

EMMC:

EMMC_PART_BOOT1 Size = 0x0000000000200000(2MB)
EMMC_PART_BOOT2 Size = 0x0000000000200000(2MB)
EMMC_PART_RPMB Size = 0x0000000000020000(0MB)
EMMC_PART_GP1 Size = 0x0000000000000000(0MB)
EMMC_PART_GP2 Size = 0x0000000000000000(0MB)
EMMC_PART_GP3 Size = 0x0000000000000000(0MB)
EMMC_PART_GP4 Size = 0x0000000000000000(0MB)
EMMC_PART_USER Size = 0x00000000e2c00000(3628MB)

============ RAM Test ============

Data Bus Test:

[D0]
[D1]
[D2]
[D3]
[D4]
[D5]
[D6]
[D7]
[D8]
[D9]
[D10]
[D11]
[D12]
[D13]
[D14]
[D15]
[D16]
[D17]
[D18]
[D19]
[D20]
[D21]
[D22]
[D23]
[D24]
[D25]
[D26]
[D27]
[D28]
[D29]
[D30]
[D31]
OK!!

Address Bus Test:

[A1]
[A2]
[A3]
[A4]
[A5]
[A6]
[A7]
[A8]
[A9]
[A10]
[A11]
[A12]
[A13]
[A14]
[A15]
[A16]
[A17]
[A18]
[A19]
[A20]
[A21]
[A22]
[A23]
[A24]
[A25]
[A26]
[A27]
[A28]
[A29]
OK!!

----------------------------ALSO FIND THE SCATTER FILE FOR MY "ZEN ULTRAFONE 701 HD" -------------------------

PRELOADER 0x0
{
}
MBR 0x600000
{
}
EBR1 0x680000
{
}
__NODL_PMT 0x700000
{
}
__NODL_PRO_INFO 0xb00000
{
}
__NODL_NVRAM 0xe00000
{
}
__NODL_PROTECT_F 0x1300000
{
}
__NODL_PROTECT_S 0x1d00000
{
}
__NODL_SECCFG 0x2700000
{
}
UBOOT 0x2720000
{
}
BOOTIMG 0x2780000
{
}
RECOVERY 0x2d80000
{
}
SEC_RO 0x3380000
{
}
__NODL_MISC 0x3980000
{
}
LOGO 0x3a00000
{
}
EBR2 0x3d00000
{
}
__NODL_EXPDB 0x3d80000
{
}
ANDROID 0x4780000
{
}
CACHE 0x30380000
{
}
USRDATA 0x38180000
{
}
__NODL_FAT 0x78180000
{
}
__NODL_BMTPOOL 0xFFFF00a8
{
}
Reply
#7
Exclamation 
Exclamation

When i use the old version of SP Flash Tool, i get error 3149. Please find the attachment, i do not get any HINT!

Attached Files
.png   SDRAM_ERROR.png (Size: 15.92 KB / Downloads: 1)
Reply
#8
(04-09-2015, 11:36 AM)nareshroy Wrote: Exclamation

When i use the old version of SP Flash Tool, i get error 3149. Please find the attachment, i do not get any HINT!

this might be a hardware problem. try flashing without a battery in the phone while holding volume up button. also try volume down.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(This post was last modified: 04-11-2015, 02:56 PM by nareshroy. )
(04-09-2015, 02:14 PM)hovatek Wrote:
(04-09-2015, 11:36 AM)nareshroy Wrote: Exclamation

When i use the old version of SP Flash Tool, i get error 3149. Please find the attachment, i do not get any HINT!

this might be a hardware problem. try flashing without a battery in the phone while holding volume up button. also try volume down.



Tried several times my device is not detected without battery, always used it with battery for flashing! Its detected as MTK USB, is that a good sign?

Attached Files
.png   error.png (Size: 258.38 KB / Downloads: 3)
Reply
#10
(04-11-2015, 02:53 PM)nareshroy Wrote: Tried several times my device is not detected without battery, always used it with battery for flashing! Its detected as MTK USB, is that a good sign?

good thing its detected.
1. what exact versions of sp flash tool have you tried using
2. is the phone's battery well charged?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)