Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno m7 wont boot past the logo

#1

Sad i have a tecno m7. its rooted but i hadnt installed a custom recovery so i still have the stock recovery of which i can boot to.. i was installing a font hence the soft bricking. i have tried factory resetting but still stuck at the tecno logo. could anyone help me.!


Reply
#2
(04-08-2015, 07:19 PM)bombima Wrote: Sad i have a tecno m7. its rooted but i hadnt installed a custom recovery so i still have the stock recovery of which i can boot to.. i was installing a font hence the soft bricking. i have tried factory resetting but still stuck at the tecno logo. could anyone help me.!

supply a gmail address
Reply
#3
bombima  i have a tecno m7. its rooted but i hadnt installed a custom recovery so i still have the stock recovery of which i can boot to.. i was installing a font hence the soft bricking. i have tried factory resetting but still stuck at the tecno logo. could anyone help me.! my emai..[email protected]a stock rom of the tecno m7
Reply
#4
(04-09-2015, 06:06 AM)bombima Wrote: bombima  i have a tecno m7. its rooted but i hadnt installed a custom recovery so i still have the stock recovery of which i can boot to.. i was installing a font hence the soft bricking. i have tried factory resetting but still stuck at the tecno logo. could anyone help me.! my emai..[email protected]a stock rom of the tecno m7

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
thanks its back on... you guys are the best!!!!!
Reply










Users browsing this thread:
1 Guest(s)