Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno h3 forgotten pattern

#1

it boots into recovery, but under wipe/format user data, all you will see there is NO all through..please grant me request to download the mtk backup
[email protected]


Reply
#2
(04-09-2015, 02:19 PM)charlesace Wrote: it boots into recovery, but under wipe/format user data, all you will see there is NO all through..please grant me request to download the mtk backup
[email protected]

have you tried the bypass method @  https://forum.hovatek.com/thread-259.html ?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
i have read it over and over again but i didnt understand it at all
the mtk backup would make things easier.. thanks in advance
Reply
#4
(04-09-2015, 03:48 PM)charlesace Wrote: i have read it over and over again but i didnt understand it at all
the mtk backup would make things easier.. thanks in advance

granted! download @ https://forum.hovatek.com/thread-311.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
i have flashed it buh after flashing, it stucked on tecno screen.. any help??
Reply
#6
(04-09-2015, 08:25 PM)charlesace Wrote: i have flashed it buh after flashing, it stucked on tecno screen.. any help??

try booting into recovery mode. is there now a Yes option?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)