Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

infocus m330 mt6592

#1

Just bought infocus m330 with mt6592 chipset. I am newbie to this chipset.

Bricked it by flashing recovery using revovery installer in apps store after rooting.

The phone bootlooping.

I have factory rom, installed driver, sp flashtool v5.1512.

Tried to flash recovery/format/upgrade firmware but no help
Always get 5054 error (before this, i get 8417 error)

Plus, tried many version of flashtool also including v3 (0% progress)


Any solution for my problem?


Reply
#2
(04-15-2015, 07:22 AM)cdorepm Wrote: Just bought infocus m330 with mt6592 chipset. I am newbie to this chipset.

Bricked it by flashing recovery using revovery installer in apps store after rooting.

The phone bootlooping.

I have factory rom, installed driver, sp flashtool v5.1512.

Tried to flash recovery/format/upgrade firmware but no help
Always get 5054 error (before this, i get 8417 error)

Plus, tried many version of flashtool also including v3 (0% progress)


Any solution for my problem?

install vcom drivers using https://forum.hovatek.com/thread-440.html then try again
Reply
#3
(This post was last modified: 09-01-2016, 10:01 AM by hovatek. )
(04-15-2015, 07:29 AM)hovatek Wrote:
(04-15-2015, 07:22 AM)cdorepm Wrote: Just bought infocus m330 with mt6592 chipset. I am newbie to this chipset.

Bricked it by flashing recovery using revovery installer in apps store after rooting.

The phone bootlooping.

I have factory rom, installed driver, sp flashtool v5.1512.

Tried to flash recovery/format/upgrade firmware but no help
Always get 5054 error (before this, i get 8417 error)

Plus, tried many version of flashtool also including v3 (0% progress)


Any solution for my problem?

install vcom drivers using https://forum.hovatek.com/thread-440.html then try again

done. driver installed and listed in device manager. when flashing while hold vol+, it error 5054
with directly connecting usb to phone, i get the error as in the attachment, 2004

Attached Files
.png   Capture.PNG (Size: 56.1 KB / Downloads: 107)
Reply
#4
(This post was last modified: 04-15-2015, 12:35 PM by hovatek. )
(04-15-2015, 12:05 PM)cdorepm Wrote: done. driver installed and listed in device manager. when flashing while hold vol+, it error 5054
with directly connecting usb to phone, i get the error as in the attachment, 2004

you're likely doing something wrong. when connecting the phone for flashing, ensure its off, the battery is inside and do not hold down any buttons. see the sp flash tool tutorial and video @ https://forum.hovatek.com/thread-159.html
Reply
#5
(04-15-2015, 12:34 PM)hovatek Wrote:
(04-15-2015, 12:05 PM)cdorepm Wrote: done. driver installed and listed in device manager. when flashing while hold vol+, it error 5054
with directly connecting usb to phone, i get the error as in the attachment, 2004

you're likely doing something wrong. when connecting the phone for flashing, ensure its off, the battery is inside and do not hold down any buttons. see the sp flash tool tutorial and video @ https://forum.hovatek.com/thread-159.html

result is still the same.im sure im doin it right this time.flashing recovery img without holding any button while connecting usb and tried with and without battery inserted, still get the same error
Reply
#6
(04-15-2015, 12:47 PM)cdorepm Wrote: result is still the same.im sure im doin it right this time.flashing recovery img without holding any button while connecting usb and tried with and without battery inserted, still get the same error

try using another PC and USb cord
Reply
#7
(04-15-2015, 02:06 PM)hovatek Wrote:
(04-15-2015, 12:47 PM)cdorepm Wrote: result is still the same.im sure im doin it right this time.flashing recovery img without holding any button while connecting usb and tried with and without battery inserted, still get the same error

try using another PC and USb cord

Is it has anything to do with battery charge?
Reply
#8
(04-15-2015, 03:32 PM)cdorepm Wrote:
(04-15-2015, 02:06 PM)hovatek Wrote:
(04-15-2015, 12:47 PM)cdorepm Wrote: result is still the same.im sure im doin it right this time.flashing recovery img without holding any button while connecting usb and tried with and without battery inserted, still get the same error

try using another PC and USb cord

Is it has anything to do with battery charge?


result still the same even i change usb cord and pc
Reply
#9
(04-15-2015, 03:58 PM)cdorepm Wrote: result still the same even i change usb cord and pc

1. whats the current condition of the phone (details please)
2. can the phone enter fastboot
3. can adb detect the phone
Reply
#10
(This post was last modified: 04-15-2015, 07:02 PM by cdorepm. )
(04-15-2015, 05:32 PM)hovatek Wrote:
(04-15-2015, 03:58 PM)cdorepm Wrote: result still the same even i change usb cord and pc

1. whats the current condition of the phone (details please)
2. can the phone enter fastboot
3. can adb detect the phone

1. it bootloops after infocus and android logo shows up
2. yes it can enter fastboot for sure
3. how to know if adb can detect the phone? what im sure is, usb driver seems still working and its install automatically
Reply










Users browsing this thread:
1 Guest(s)