Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

bricked tecno p9

#11

my tecno p9 is 4.2 and am very sure about that


Reply
#12
my tecno p9 is 4.2 and am very sure about that
Reply
#13
(04-19-2015, 11:22 AM)btopee21 Wrote: my tecno p9 is 4.2 and am very sure about that

and the backup you downloaded is p9 4.2 right?
Reply
#14
yes have been able to revive the phone with a jig i created with resistors but after reinstalling the backup fil th pone only shw the tecno logo and turn off turn again by it self ontinuosly
Reply
#15
(04-19-2015, 04:07 PM)btopee21 Wrote: yes have been able to revive the phone with a jig i created with resistors but after reinstalling the backup fil th pone only shw the tecno logo and turn off turn again by it self ontinuosly

1. was there an SD card in the phone throughout the flashing?
2. can the phone enter recovery mode?
Reply
#16
there was no sd card on the phone and secondly the phne cant enter recovery mode
Reply
#17
(04-19-2015, 04:48 PM)btopee21 Wrote: there was no sd card on the phone and secondly the phne cant enter recovery mode

there have been a number of cases of bootloop or freezing at logo as a result of no SD card. insert a formatted SD card into the phone then repeat the flashing.
if the bootloop persists then it means the p9 4.2 ROM isnt compatible with your phone. its a tested and working backup so that would be really weird,
Reply
#18
am currently running it he first time i installed it it worked but i keep getting error com.android.phone closing unexpectedly
Reply
#19
have tried installing with a memoricard present still the same issue it shows the tecno logo and restart immediately repeating the same scenario
Reply
#20
hello pls can i try the 4.4 andrid on the phone
Reply










Users browsing this thread:
1 Guest(s)