Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

bricked tecno p9

#31

(04-21-2015, 04:52 PM)btopee21 Wrote: i flashed both but stil thesame situation but i can enter recovery mode and have wiped every thing but still the boot logo and restart

can the phone boot into cwm recovery?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#32
the recovery is still the default recovery mode after flashing both files. but i can recall the sp flash tool telling me the image files are not well loaded and might cause boot problems
Reply
#33
(04-21-2015, 08:01 PM)btopee21 Wrote: the recovery is still the default recovery mode after flashing both files. but i can recall the sp flash tool telling me the image files are not well loaded and might cause boot problems

thats a normal error when you dont load all images on the list.
have you downloaded the 4.4 ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#34
have tried the android 4.4 bakup still thesame issue
Reply
#35
hello @ hovatek pls help my tecno p9 phone got bricked yesterday when i tried to increase internal memory but all i get is tecno logo and nothing more then I now used sp-flash tool to format it but this time nothing is showing/coming up again please help... #e-mail [email protected] or pin:3141EA1A
Reply
#36
(04-22-2015, 12:35 PM)FINBON Wrote: hello @ hovatek pls help my  tecno p9 phone got bricked yesterday when i tried to increase internal memory  but all i get is tecno logo and nothing more then I now used sp-flash tool to format it but this time nothing is showing/coming up again please help... #e-mail [email protected] or pin:3141EA1A

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4

this is someone else's support thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#37
(This post was last modified: 04-22-2015, 01:23 PM by hovatek. )
(04-22-2015, 11:24 AM)btopee21 Wrote: have tried the android 4.4 bakup still thesame issue

did you flash the entire 4.4 ROM? was going to ask you to flash only recovery.img to see if that would be compatible 
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#38
yes i flashed the entire image
Reply
#39
(04-22-2015, 03:35 PM)btopee21 Wrote: yes i flashed the entire image

shoukd've flashed just recovery to avoid problems. was the phone able to enter recovery after flashing the 4.4?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#40
yes it was able to enter recovery
Reply










Users browsing this thread:
1 Guest(s)