Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My phone Infinix X570 Won't boot pass the Infinix logo

#1

My phone (Infinix X570) is rooted. It was hanging and when hanging and when I restarted it got stock in a loop. Kept on loading without coming up.

Pleaseeeeee help


Reply
#2
(04-16-2015, 08:47 AM)ehijiele1 Wrote: My phone (Infinix X570) is rooted. It was hanging and when hanging and when I restarted it got stock in a loop. Kept on loading without coming up.

Pleaseeeeee help

supply a gmail address
Reply
#3
(This post was last modified: 04-16-2015, 11:46 PM by ehijiele1. )
My email is [email protected]

Thanks
Reply
#4
(04-16-2015, 09:35 PM)ehijiele1 Wrote: My email is [email protected]

Thanks

granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
(04-17-2015, 08:49 AM)hovatek Wrote:
(04-16-2015, 09:35 PM)ehijiele1 Wrote: My email is [email protected]

Thanks

granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Thanks so much will try it right away
Reply
#6
@Hovatek I think I have taken the severity to a higher level. My Infinix X570 does not respond when I plug it to a computer unlike before. It does not come up again and does not make any sound.

Please what do I do now?
Reply
#7
(04-18-2015, 07:28 PM)ehijiele1 Wrote: @Hovatek I think I have taken the severity to a higher level. My Infinix X570 does not respond when I plug it to a computer unlike before. It does not come up again and does not make any sound.

Please what do I do now?

have you flashed the ROM i sent you?
Reply
#8
(04-18-2015, 09:24 PM)hovatek Wrote:
(04-18-2015, 07:28 PM)ehijiele1 Wrote: @Hovatek I think I have taken the severity to a higher level. My Infinix X570 does not respond when I plug it to a computer unlike before. It does not come up again and does not make any sound.

Please what do I do now?

have you flashed the ROM i sent you?

Reply
#9
still no reply
Reply
#10
(04-18-2015, 09:24 PM)hovatek Wrote:
(04-18-2015, 07:28 PM)ehijiele1 Wrote: @Hovatek I think I have taken the severity to a higher level. My Infinix X570 does not respond when I plug it to a computer unlike before. It does not come up again and does not make any sound.

Please what do I do now?

have you flashed the ROM i sent you?

@Hovatek thanks for responding. No I couldnt I got this error message. "BROM ERROR:S_FT_ENABLE_DRAM_FAIL (4032)".
Reply










Users browsing this thread:
1 Guest(s)