Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] i want firmaware on my Alcatel One Touch Pixi3(4) 4013k

#1

please help me! i can't enter my phone because it requires me to input PIN which is the PRIVACY PROTECTION PASSWORD and the worst is i forgot the PIN. I want an urgent solution. thank you


Reply
#2
(04-17-2015, 04:15 PM)cedrick07 Wrote: please help me! i can't enter my phone because it requires me to input PIN which is the PRIVACY PROTECTION PASSWORD and the worst is i forgot the PIN. I want an urgent solution. thank you

you need to wipe the phone then flash the firmware. can you get access to a working phone of the same model or firmware?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-17-2015, 07:14 PM)hovatek Wrote:
(04-17-2015, 04:15 PM)cedrick07 Wrote: please help me! i can't enter my phone because it requires me to input PIN which is the PRIVACY PROTECTION PASSWORD and the worst is i forgot the PIN. I want an urgent solution. thank you

you need to wipe the phone then flash the firmware. can you get access to a working phone of the same model or firmware?

Hello, ya i got another same phone which contain the firmware.. how should i do so i can take it out to install to the phone which need privacy protection passcode?
Reply
#4
(10-26-2015, 07:26 AM)jjiawei Wrote: Hello, ya i got another same phone which contain the firmware.. how should i do so i can take it out to install to the phone which need privacy protection passcode?

Backup using https://forum.hovatek.com/thread-468.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(10-26-2015, 12:42 PM)hovatek Wrote:
(10-26-2015, 07:26 AM)jjiawei Wrote: Hello, ya i got another same phone which contain the firmware.. how should i do so i can take it out to install to the phone which need privacy protection passcode?

Backup using https://forum.hovatek.com/thread-468.html

Thanks for your prompt reply but im stuck at MTKdroidTools.exe file, phone information doesnt show up..


Attached Files
.png   Untitled.png (Size: 87.34 KB / Downloads: 3)
Reply
#6
(10-26-2015, 01:21 PM)jjiawei Wrote: Thanks for your prompt reply but im stuck at MTKdroidTools.exe file, phone information doesnt show up..

Ensure you enable usb debugging on the phone and install the drivers as the guide instructs
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(10-26-2015, 08:54 PM)hovatek Wrote:
(10-26-2015, 01:21 PM)jjiawei Wrote: Thanks for your prompt reply but im stuck at MTKdroidTools.exe file, phone information doesnt show up..

Ensure you enable usb debugging on the phone and install the drivers as the guide instructs

No luck with me tried the exactly method provided only can pass the instalation of PDAnet.. tried re-install all the drivers and still getting the same error, nothing shown .. please help..thanks
Reply
#8
(This post was last modified: 10-27-2015, 03:38 PM by hovatek. )
(10-27-2015, 12:43 PM)jjiawei Wrote: No luck with me tried the exactly method provided only can pass the instalation of PDAnet.. tried re-install all the drivers and still getting the same error, nothing shown .. please help..thanks

Did you connect the working phone with usb debugging enabled when installing pdanet?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(10-27-2015, 03:37 PM)hovatek Wrote:
(10-27-2015, 12:43 PM)jjiawei Wrote: No luck with me tried the exactly method provided only can pass the instalation of PDAnet.. tried re-install all the drivers and still getting the same error, nothing shown .. please help..thanks

Did you connect the working phone with usb debugging enabled when installing pdanet?

Yup.. pdanet working fine..usb debugging enabled.. all things run smoothly as the video till MTKdroidTools.exe file, phone information doesnt show up..
Reply
#10
(10-28-2015, 01:37 AM)jjiawei Wrote: Yup.. pdanet working fine..usb debugging enabled.. all things run smoothly as the video till MTKdroidTools.exe file, phone information doesnt show up..

Try another MTK phone if it gets detected
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)